Unintentional System startup with build every day?

I have unintentional “System startup with build:”. Ive talked to @bobbyD and it seems like it has something to do with my HEs Cloud Conmtroller getting stuck.
I have uninstalled Dashboard, Alexa, Sonos and a Netatmo custom app. but my HE still reboots once in a while.

I don’t think I have any other devices or apps that talks to the cloud. Does anybody know a good way to try and pin point the issue?

Can in be my Philips Bridge where IO have mostly Philips lights but also two IKEA that causes the reboots?


I have the same issue.

It started with the newest firmware update.

Hope someone know some tricks :grinning:

Have you tried loading a known good backup ?

Hubitat suspect that it’s a bad USB power supply. I replaced it for another I had at home on Friday 23:45 and since then I haven’t had any unintentional reboots.

My HE is only a week old so I don’t have any “working” backups. But as I said, looks promising after I replaced the USB power supply.


Thanks for your feedback.

I will try the same.

Will post if it still a issue.

1 Like

Just an update.

Replacement of the power supply solved the problem.


Have a nice day.