Unable to reach hub [RESOLVED]

Hi!

There's an Internet outage in the area where I live at the moment. When trying to access the hub I get the below message. Shouldn't I be able to access when on same WiFi? Any suggestions as to what might be the case?
I have a Hue-remote in the system as well and it is working.
Most likely a small thing I'm missing, but can't for the life of me see what.

Have you tried a Web browser accessing using its local address? Eg 192.168.0.xx

How are you trying to access the Hubitat hub?

If you are accessing it using it's assigned IP address (such as http://192.168.1.203) then it should work. If you are trying to use http://find.hubitat.com, then it won't work unless you have Internet access.

Looks like a screenshot of the Hubitat android mobile app with the dashboards tab highlighted.

So presumably the mobile app is trying to connect to your cloud dashboard. And that won’t work if your internet is down.

The iOS app will automatically detect when I’m on my home WiFi network and switch to the local dashboard screen. I would think the android app should do the same.

Which phone, version of android and Hubitat app?

Correct, I am using the app.
Running via Samsung Galaxy S10+ with latest Android 11 and Hubitat 1.6.0.
I did not connect to the hub via the Tools tab, is there where I missed out?

I don’t know how the app usually detects and switches to the local dashboard loading screen when on your LAN. I guess it’s conceivable that requires an active connection between the hub and the cloud relay as well?

Either way, can you connect to the hub’s admin pages through the tools tab? That’ll at least confirm the hub itself is running ok on your LAN (which it sounds like it is from what you said re: your hue remote).

Ok, so when I came home the outage was resolved, but I disconnected the Internet node to simulate the problem.
Pushing the Connect to hub under Tools only sent me to the subscription page.

After some fiddling with the WiFi-settings I found the solution.
My router has the option to create a secondary SSID and the settings on my phone was to auto-connect to both that and the primary one. This caused the connection trying to resolve Internet access by circling between the two SSID's.
The concrete solution was to remove auto-connect from the secondary SSID and having the phone accepting to use WiFi without Internet access.

Thanks for the support guys!
Even if a direct solution wasn't given you made me think in new directions, which was a solution in itself!

1 Like

Download the Hubitat app