Unable to log into forum

I recently had to clear the cache on my pc and since I've done it I cannot log into the forum.
It is accepting my userid and password but then goes to a blank screen and hangs there.
To test I logged out of the forum on my mobile and I get the same issue.
Fortunately I haven't logged out on my tablet so can access the forum using it.
Has anything changed recently with the forum or does anyone have any ideas what i can do to access theforum again?

Nothing changed, and no updates have been applied to the the community. That is odd behavior. What happens if you try to log in using Incognito (private) mode. This sounds more like a browser issue. What browser are you using?

I've tried different browsers, chome firefox and edge, and private browsing in each.
No joy.
In the address bar i can see
s://portal.hubitat.com/discourse.html followed by an access token with characters

The above s is https

Shouldn't that be: https://community.hubitat.com/

1 Like

No, the path is correct @bobbles what are you using to log in? Your email/password or a social media login? I can't reproduce. I logged out and in on multiple devices.

I'm using email/password.
Could it have got screwed somehow?
Maybe just reset the account if that is an option.

...gives me a blank screen but the console shows:

Access to XMLHttpRequest at 'https://oe6runbkvh.execute-api.us-east-2.amazonaws.com/sso' from origin 'https://portal.hubitat.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.

. A cross-origin resource sharing (CORS) request was blocked because of invalid or missing response headers of the request or the associated preflight request .

To fix this issue, ensure the response to the CORS request and/or the associated preflight request are not missing headers and use valid header values.

Note that if an opaque response is sufficient, the request's mode can be set to no-cors to fetch the resource with CORS disabled; that way CORS headers are not required but the response content is inaccessible (opaque).


1 Like

Yeah, because portal page has been retired, it's just a simple redirect to the auth server.

I couldn't login this morning (also after clearing history). I think I got the log in page but then when entering my details I just got a blank screen. I tried numerous times and assumed the site was down. I switched my VPN on and everything worked as normal again immediately?

This link gives me a blank screen also, I always had https://community.hubitat.com as the address for the forums.

Same here.

That's normal, portal isn't being used.

If you can use Chrome then when you get stuck, please hit F12 and post a screenshot of the error you get in the console.

Not that, I can get that one, I am interested in the one @bobbles gets that has the token.

1 Like

He is getting stuck here, and doesn't proceed with the redirect for some reason:

1 Like


There was some more that came in later.

Uncaught (in promise) Error: A discourse.html#id_to...Pzd6TQ7mo4frw7gwb:1
Listener indicated an asynchronous response by returning true, but the message channel closed before a response was received

Still unable to log in.
As you've indicated this is a redirect, should I be using a different address?

Maybe only one Bob is allowed? :wink:

1 Like

How about just going to community.hubitat.com ?