Unable to factory reset C7

New user here trying to migrate from Smartthings. I've had some bad luck with getting started (none of my LZW36 | Fan & Light Switch will connect, even though they're right on top of the hub).

I wanted to factory reset, however when going to hub:8081/ and going to "Full Reset" it asks for MAC address of hub, and no matter how I enter it, it says incorrect password.

Thoughts?

Did you exclude them first?

I've excluded and factory reset. They "join" sometimes, but then never seem to update and cannot be controlled

I've installed the device handler as well from Inovelli, and the child devices appear

Establishing a functional z-wave network with Hubitat is somewhat different than ST. Strongly recommend watching this video:

1 Like

Thanks, I have watched video. The specific switches I'm adding are all within 15 feet of the hub, I'm not trying to do any automation at the moment, but the switches are not responding to any commands from the Hubitat and their 'last activity' is over 45 minutes ago (when I last added them)

Have you done a zwave repair, after you added them?

I can't even get a single switch added and working correctly. I excluded and factory reset the switches (I can't factory reset the hub) and moved the hub directly under one of my switches that was working under smartthings. I add it and it seems to add okay, but it never updates or actually responds to commands.

When I first opened it and added the 3 switches though I did try a zwave repair, but it didn't seem to make a difference.

Can you take a screenshot of your logs, and put it here for viewing?

(on the left Logs, and then the button Show Past Logs).

That may give us a clue as to what is happening.

OK.
A couple of points.

  1. It did look like Hubitat was starting the inclusion process on a number of your switches, but didn't complete. Just because the 60 second counter was finished doesn't mean that the inclusion was stopped. It continues for a while longer.
  2. You must give it a little bit longer in time to exchange keys, etc. when doing the pairing. Give it a few minutes. Look at the log to see if it finished. Hit the configure button in the device page. (Not really necessary, but its good form). If it did finish, run a zwave repair each time you add a new switch like the Inovelli LZW36.
  3. I would try again, from the start, one switch at a time. I know that this requires a lot of patience. Unfortunately, inclusion/exclusion is the worst part of any Home Automation. Go slow, one device at a time.
  4. It appears that some people are having trouble with the LZW36.
    New inovelli switches stuck on initilizing
    Try some other switches first (if you can).
    If you're still stuck, send a note to support@hubitat.com

I'd really like to do a factory reset in the meantime, to clean the logs and completely refresh (as you can see the logs are confusing because it's the same switch over and over being logged as different ones). Any ideas about the 'password' from the diagnostic page?

I checked and I'm able to add the devices back into Smartthings just fine, and then can exclude them again. I have removed and excluded all devices again from Hubitat (there is nothing on there) and I will try again with a single switch right next to the hub and see if I can add

FYI that post is from me

The password is usually your mac address in the form of aa:bb:cc:dd ....

settings -> hub details

It's the MAC address, found on the bottom of your hub also... enter it with no : colons

1 Like

I've tried it with no colons, uppercase, lowercase, etc...not working...copied directly from the "Hub Details" and confirmed via ARP on my router that the MAC is correct

image

One additional consideration: did you pair these devices securely? By default on a C-7, then will try to use S2 (I forget which level these support but think it is the one that asks for the DSK, assuming you didn't use SmartStart). Last I knew, drivers required special support for S2, which all the built-in drivers should be updated to support (for relevant devices), but this is all probably news to Inovelli and their custom drivers.

So, until they either update theirs or verify that they should work as is, I'd suggest pairing these without S2 or (I'd only recommend this for devices that only support it and need it) S0. You can do this by unchecking all the security options when Hubitat asks. If you want to pair them with S2 in the future, you'll have to exclude and re-include them, but my hunch is that this may explain why they aren't working right now.

Oh I believe ya... :slight_smile:

I've got 6 of them and I've got all their MACs saved in a file and can copy/paste them. Meaning I've eliminated all the typos I know I will make :smiley:

38e1d1804a4f

That would be an example of what I have or would have entered. 12 chars.

One thing that jumped out at me is:

It's a clear enough memory I think it's something I ran into once as well.. and for the same reason, pw failed.

I did initially pair S2 but after reading a few other posts I excluded and unchecked all the boxes and still had issues

I thought I was the only one having issue with that. I went to the 8081 address to do a reboot but just gave up on because I couldn't get the password right.

As @csteele has written, apparently that is only activated after the first 24 hours.

(He sure knows his stuff!)

1 Like