Unable to connect to hub

I am not sure what to do.
Any suggestions.

I started a z wave network repair (last one I did took 6 hours a week ago).
During that repair my internet connection had some sort of glitch.
I lost the browser window that I was using to start the network repair.
I waited about 30 minutes and the internet came back and life appeared to be good.
I tried to sign back into the hub using the ip address but could not connect.
I tried to ping the ip address and it gave a no reply response.
Could the repair be locking me out?
Should I just wait the 6 hours to give the repair a chance to finish?
Should I do a herd reboot?
Looking for ideas?
thank you

Does the hub diagnostic tool respond? Navigate to http://your_hub_ip:8081 and try to reboot the hub from there.

1 Like

Tried that also...It does not.

LED color on the hub? Is the hub’s IP set to static or a dhcp reservation?

1 Like

LED is green and it is a static assignment.

Can you ping the Hub's IP from another computer? Can you reach http://your_hub_ip:8080? (note - not 8081).

1 Like

I think we're all coming up with a similar item.. your hub has a different address from what you expect.

visit: portal.hubitat.com and see what it says your hub's IP address is... the hub will 'phone home' on occasion to check for Platform updates so portal will know what it thinks the IP address is.


I just tried the other computer (actually an Amazon reader that has chrome installed) and it produced the same result. I tried the direct IP address and the 8080 and 8081 options but everything produced the same result (site can't be reached).

I also went to the portal and the My Hub and the find hub using the advanced option (Mac ID) shows the ip address I have been using.

I just went into the admin for the router and the Hub does not show as a connected device.

1 Like

Are any of your automations running? if they are, then just give it some time - the z-wave repair might still be running (or some other process has bogged your HE down).

Also try unplugging/re-seating the ethernet cord.

If none of that works, I'm afraid you may have to disconnect/reconnect power.


Thank you very very much.
I had 1 rule that I could test easily and the rule fired.
I then unplugged the ethernet, gave it 20 minutes and plugged it back in.
It worked.
Again, thank you very much.