Unable to Add any Z-Wave Devices - Australia

I have tried adding, Aeon Sensors, Fibaro Dimmers and Fibaro Relays and i have been unable to get anything to pair with the Hubitat.

I have moved the Hub and Zwave dongle to 4 locations in the house and failed to get anything to be seen by the Hub.

I purchased to replace my Fibaro HC2 that died after 5 years.

I have turned my wireless off in my house, i have no wireless phone handset to interfere and live in a rural area....50m to closest neighbour.

How about an Obvious question.. are the ZWave devices on the same AU frequency?

Unlike Zigbee, ZWave has different frequencies for different places on the planet. In AU, you should have two USB Radio Sticks. One for AU ZWave (the Aeon, I presume) and a grey/white Hubitat/Nortek ZWave (disabled) & Zigbee.

The ZWave devices and the ZWave USB stick need to be using the same frequency.

ZWave is less than a GigaHertz while your WiFi is 2.4gig or 5 gig. It can interfere with Zigbee, but not ZWave.
[ 921.4 ; 919.8 MHZ Australia, New Zealand, Malaysia ] - wikipedia

I'm sorry for asking such a basic question, but for NOTHING to pair, with multiple vendors, etc. it feels "very fundamental" to my ears. :thinking:

No drama asking at all, All my gear is 921.42MHz. But not a silly question.

I wonder if the ZWave module isn't initialising correctly, i just removed both USB devices and the status for Zwave radios is apparently still Alive.

When i tried to disable the ZWave the page just locked up and i had to pull power from the Hub.

Going to start over again.

Ok just using one stick works fine, if i plug in both no love.

I don't need the Zigbee at the moment so going to run with that.

Still only 1 of the 3 devices i added are Active, everything else is just at UNKNOWN


I have both USB sticks installed in my hub here in Melbourne and I paired an Aeotec Multisensor 6 without any dramas just a couple of days ago.

What I don't have (yet) is any Zigbee devices paired...that will come shortly...

Probably best to contact support@hubitat.com. They’ll get this sorted out quickly.

Could you test the extension cable, to make sure that it's not the culprit. If you were using it with the AUS Z-Wave stick, swap so the larger stick is on the cable, and the AUS stick is plugged directly into the hub. Be sure both sticks are plugged in, and then apply power. The hub is supposed to recognize that the AUS stick is there and use it for Z-Wave instead of the US Z-Wave radio in the larger stick.

Yeah think i am at a point where i have tried so many things I need to factory reset the hub.

You were spot on with the cable change, i put the nortek on the cable and the AUS ZWave directly and everything has been fine.

The problem i have is that i have duplicates of devices in the ZWave settings information and don't seem to be able to delete them or exclude them. By trying so many thing i think i have now made things worse and would like to start over.

I do appreciate the help!!

Contact support@hubitat.com and Bobby can walk you through doing the reset if you haven't already.

Thank a million, will send an email now

Hmmm so my Aeon Multi Sensor joined easily and is alive. The Fibaro double relay for my sprinklers are now giving me grief, 2 don't join and the one that has is marked as dead and i cannot get it to initialise.

Any help would be greatly appreciated

So have 1 that is failing to initialise, 1 that did and it alive but not active and 1 that is alive and is active but doesn't appear to be getting commands. The last one lists activity now 23 min ago, might give up on sprinklers and maybe try my dimmers.

Be sure that you have built out your Z-Wave mesh network. If the sprinklers are isolated they will need devices between their location and the hub to fill in the mesh.

They are all within 10m of me. Couldn't get any of the fibaro dimmers to join.

did you do a factory reset on these bad boys?

Yeah tried one with the exclude option and then flicking the light switch off and on 3 times as well as pulling the light switch out of the wall and pushing the B button as well.

If anyone has instructions that work i would love to hear them.

My little multi sensor is still working great.