Trying to pair Zooz ZEN30

I'm trying to pair a ZEN30 and having zero luck. I've followed the directions in the documentation that said to tap the upper paddle 3 times with the hub in inclusion mode. That doesn't work. Then it said to try by tapping the upper paddle 4-5 times while adding it. No joy there either. Tried to exclude it but I don't get anything back from that either and I did a full reset on the switch. Do I have a bad switch? The hub is only about 10' from this switch but that's a close as I can get it.

Figured it out. Had an old motion sensor that hadn't removed totally and was showing as 'Discover' on the Zwave Details page. I removed it from there and then the ZEN30 paired right up.

1 Like

mmm I am having the same issue with the same switch a zen30. I have been trying to pair it and nothing, after clicking 3,4 or 5 times the upper paddle the led should flash to show that it is in a pairing mode but nothing happens with mine. I have tried to excluded and same, nothing happened. I went to check the zwave details but all the devices are in an ok status so not sure whats going on with my switch

Did you try a full reset on the switch?

yes, I tried pressing the lower paddle for 15 sec and I see the leds flashing, then another 15 sec holding the upper paddle and again I see the leds flashing but thats the only way i see the switch to respond, nothing for pairing or excluding commands.

You need to click the upper paddle of the dimmer exactly 3 times as quickly as possible, the LED indicators will flash confirming the switch is ready to pair. If you're still having issues, get in touch with our support and we'll help you through it!

I am having an issue trying to pair a zooz power strip. It keeps going offline so I removed it and excluded it. It will pair back up but none of the options for LED lights, power reporting, etc is there now. I finally messed with it enough that I rolled back the firmware to .119, paired it, and it showed up with all the options. I haven't tried upgrading the firmware again but at least I know what the problem was, firmware.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.