Tryin and failing to add GE ZW4201

Simple problem - trying to add a GE ZW4201 but it is not showing up in inclusion mode. I pressed the power button as documented and don't see it appear. Ideas? Suggestions?

I always exclude devices, even new out of the box, first before trying an include and I would try that first. Open the Logging menu in a second browser tab and watch for a successful exclude. Once sucessful, try the pair again. You can also try a factory reset.
Since this is an outdoor device, and you are pairing this outdoors, is it possible the switch is out of range of other repeating devices? My home has steel siding, and it took lots of work to get Zwave signals out to the backyard.

I imagine you already have tried plugging it in close to the hub, but throwing it out there anyway. I always had more trouble pairing the z-wave versus z-wave plus, but @zarthan 's method is your best bet. Perform a z-wave repair after you put the outlet where you want it.

1 Like

Well it said it excluded something but I have no idea what (uh oh). But inclusion didn't work. And, yes, It's about 1.5ft (ok, .5M) from the Hubitat.

And once I get it I will then need to see if the Z-Wave signal reaches. I have relays for my Zigbee devices and now need ... did I mention I'm not a fan the Z's?

Tried again -- said it exclude device 3 and now found it!


1 Like

Starting with Zigbee and Zwave can be difficult. They are both low powered and really require lots of devices to form a reliable, redundant path between device and hub,
Very pleased you have a beginning.

I started with Z's a few years ago with Smartthings. But adding devices is still an adventure.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.