Trouble with inclusion for z wave plus siren

Hi all,
I have a zigbee network working fine and wanted to add a door chime, so was going to use a button and have it trigger a chime/siren. The only chime I can find (at least here in OZ), is a z-wave plus, AB02Z
(Radio Parts - Electronics & Components - AB02Z Z-WAVE 115DB SIREN ALARM DOOR CHIME)
Research suggests it should work on the hubitat, so I bought on and tried to 'include' but no matter what I try I can get the hub to even see the siren. Even putting it right next the hub......Today I swapped it for a new one, in case it was faulty, and same result.

Simply, help... I'm at a loss.

Callum

Hello, That appears to ne the same as the neo coolcam siren. Try excluding the siren first, then pair to hubitat. I believe it is a triple press of siren's pairing button to include or exclude. And make sure Hubitat is set to secure pair for only locks/garage doors. For this setting look in Hubitat webpage for "settings-> z-wave details"
You could also try a factory reset, hold the siren pairing button for 10 seconds, when reset the LED should flash once.

Hi Rxich and thanks for response.
The item looks to be the same as the zipato as well, same re-badged item with near identical wording in the user manual.


I have checked those Hubitat settings and use the three press and tried the full reset (10 sec press) on the siren. Since this is the first zwave device I have also tried repair zwave, reset zwave, and reboot hub. But still nothing, not even the slightest indication that it may have found something.
I am using firmware versioin 2.2.0.128.

C

I don't see you mentioned, but are you able to z-wave exclude the siren?

Hi,
I have factory reset to siren (hold button for 10 secs) and reset the zwave on the hub.
Because the siren isnt even showing up in the hub, I'm not sure how I would 'select' it to be able to exclude it.
Or have i missed something?

C

Do you have the z-wave dongle plugged into the hub?

I have the C-5... and I can only plug in power (mirco USB) and data (Cat5). Does it not have a built in zWave-plus?
C

The built-in z-wave radio uses the North American z-wave frequency. That will not work with AU z-wave peripherals.

Therefore, your Australian C-5 hub came with a USB OTG adapter and a USB z-wave dongle for use in AU.

Using the menu power down your C-5 hub. Connect the provided USB dongle into the OTG adapter. Connect power to the OTG adapter as well. Then plug the OTG adapter into the C-5.

When it powers up, you'll be able to pair your AU frequency z-wave siren with the Hubitat Elevation.

Edit: The OTG cable would look like this:

oh, Thanks :smiley:
I better go find that now....I've cleaned up a few times during COVID home restrictions, wonder where it ended up! :blush:

C

YES! found it installed it and it found the siren real fast!!!!

Thanks for helping solve another PICNIC issue.

C

3 Likes

I'm old enough to not know what PICNIC means, but I'm glad that's sorted out for you.

Problem In Chair Not In Computer

3 Likes

I didn't even realize you're not in the USA.
@aaiyar got your running, glad to hear.
Good job Ashok

1 Like

I am currently migrating from Smartthings to Hubitat.
This is the last device I am having problems with.
I seem to be able to pair it but it pais as just a device. So I change this and select Zipato Siren from the drop down list and this then gives the various options such as siren, strobe, on, off etc.
But if I click any of those buttons it does not make a sound. It did when it was paired to Smartthings.
I have z-wave exclusion, factory reset the device multiple times but always the same problem.
During device discovery I get a popup saying "Match Security Codes....Fill the first 5 digits from the device label......." but there is no where to type anything in. Clicking the OK button just seems to proceed.
Anyone help me to get this setup please?
Thanks in advance.

Hi there, mine is running as a Dome siren and i can get all the sounds. I had to try a few devices to get one that worked.
Good luck
C

Hmm, not working for me. Did you have to do anything else when you paired the device?

You can change the type of device by going into devices, selecting the siren. Then you can select what type of device it is, which will assign different drivers and change options.

Good luck

Thanks very much @callumgw
I couldn't figure out how to get my Zipato Zwave Plus siren to work.

With the default zwave driver I was able to get this fingerprint

fingerprint mfr:"0131", prod:"0003", deviceId:"1083", inClusters:"0x5E,0x9F,0x55,0x6C"

When I changed the driver to Zipato siren, nothing would work. However as mentioned earlier in the thread I then tried setting it up as a Dome siren and it worked

@bravenel any chance of adding the fingerprint above to the Dome Siren driver as it works with the Zipato Zwave plus siren?

Thanks

Yes, this looks like another white label of the same product.. I'll add the fingerprint

2 Likes

Thanks Brian. :heart:
Hopefully it will save some time to the next person that uses this siren

Download the Hubitat app