Text notification not working anymore since I've added second user


#21

Same thing happened to me. @bobbyD is already working on it, maybe he can check if it is the same issue.


#22

Cool!

I now removed my wife’s iPhone and re-added mine in the hope I would get a new token.
No luck.


#23

I just got a token!

I turned off WiFi, logged out and in on 4G.

Now checking if notification works again

Or Bobby did something.

Just tested, notifications are working again.
Will now add my wife’s phone.

Yes, working now on both phones!


#24

Thanks for the advise and good that it is working with you. For me it didn't work.


#25

Just kept my :crossed_fingers: , glad it worked :smile:


#26

But it didn’t work for @frits...

Maybe he can check if he got a token in the app?


#27

Yeah I got a token. Also it says registered: true


#28

Just happened again
No notifications, but I had a token.
After robooting the hub it worked again

Then I installed the hub update and my app turned blank. So i reinstalled the app. No token. Reinstalled with 4G and I got the token again. Notifications are working again.
Seems a bit flimsy.


#29

And now I have a token but I don’t get any notifications. Same situation as @frits now.

I have removed my wife’s iPhone to see if things improve.