Sonoff Outlets

This is what the commands of all of my sonoff outlets look like. It doesn't seem quite right...I have no on off buttons. I can't figure out how to contol them, and I think I must have done something wrong when I added them. Any feedback?

It may be worth including the Device Information section just to clarify the exact driver you are using (perhaps obscuring the Device Network ID just to be safe). Also, do you have any child devices displayed at the bottom of the Device page?

That screenshot appears to be the plain "Device" device-type options.

In the Device Information section, try changing the "Type" selection to "Generic zigbee outlet" (instead of plain "Device" assuming my suspicion is correct)

2 Likes

Unless the S40 topic is relevant....

That did it. There was no device selected. I thought Sonoff outlets were built in, but no outlets. Thank you.

Download the Hubitat app