[SOLVED] HELP: Everything is gone!

Ok im really desperate at the moment.....I tried to access my hubitat but it didnt go into my account but instead started the "first time Settings stuff up" procedere.....I just wanted to get access to my hub and therefore gave it a name
.....now I can login but EVERYTHING is gone. My devices, my apps and most of all my rules!!!

It took me forever to make everything work.....please help me!!

Hopefully you've been saving backups regularly?

1 Like

Probably best to open a case by emailing support@hubitat.com to have them help you sort things out, before things get any worse.

Happened to me before after an update.
Just restore with your backup.

Yeah I just made an update.....I already tried to restore three automatic Backups....didnt work so far....I opened a case. Thanks!

I meant the backup you downloaded to your computer. The Automatic didn't work for me either. They were for the new account. Not sure if there is a warning before any update but this would be a good one to have. I know Ubiquiti popped up a warning to backup before you click update. @bobbyD

@schlagzeug-jan First, stop rebooting your hub. Go to backup and restore and download all of your backups.

Next look at the sizes. there should be a point at where your backups changed to a smaller size.. the larger backup is your full backup, restore this.

@Navat604 The update instructions on the update page always say you should backup your hub. I guess you want something more in your face?

This is the same wording presented in the update page:

Please note, the process takes about a minute to download (depending on your Internet connection) and extract the hub update, and 1-2 minutes to perform the update after you click 'Update Hub'. We recommend that you periodically download a backup of your setup from the Settings page, Backup and Restore.

1 Like

Ok guys. BobbyD helped me out real quick.....apparently I had some sort of database issue and the hub tried to do a soft reset....Apparently I didnt restore the backup although I was asked....so yeah....

Now everything is working again. Thanks for the great and quick support.

Lesson learned. Read more carefully and backup your stuff!


Not so much for me since I usually do regular backup. It's for new users like @schlagzeug-jan where he could save time by restore from a locally saved file.

1 Like