[Solved] Dashboard Not Updating since 2.1.6.117 hotfix

Same here. Noticed switch changes not updating.

Same for me. Just not my weekend for technology :slight_smile:

Rollback...

Same. Frustrating. I feel like a lot of these bugs that pop up ought to be caught with regressions.

1 Like

Yup - just did that. I can't fault the HE team too much, they are actively seeking beta testers. Until more people officially sign up, we're all the beta testers. It's just part of a still early-stages platform.

New release, 2.1.6.118, corrects this problem.

2 Likes

They are looking for C-5 owners. I have a C-4.

Thanks Bruce

I’d love to participate, but I honestly want to focus on other things and just have my house run without anymore interaction.

My most recent issues seemed to be fixed and things seem to be running optimal now.

Thanks Bruce.
Great service yet again.

After I updated yesterday my Dashboard has become unusable even after doing reboots and zwave repairs. It doesn't update properly or process my manual commands timely or at all.

My Dashboard has become unusable since loading 2.1.6.118. When I try to do a restore to 113 it seems like it took but still shows 118 as the current version. What should I do to get this working? I did reboots zwave repairs nothing is making an improvement.

Instead of reboot. Do a shutdown and wait for a few minutes then power up the hub.

I did power it off but not for a few minutes. I can do that again. Do you know why it doesn't reboot to the previous software if thats what I selected for a restore point?

Are you loading a backup?
A backup is basically the database not the software version.

On the backup and restore tab it shows the previous software versions too, so I thought that would also restore the previous version software. How would I restore to a previous software revision?

Click “ If you want to restore a previous Platform Version [click here]” on the backup and restore page.

The longer power down seemed to help thanks. I also removed the Zooz switch it still wasn't working, it seems to produce alot of unnecessary activity over the zwave. I will try to re-include that at a later time. I do notice these strange logs on 289 a Go Control Thermostat. Any ideas what I should do to remedy that?

Got it thank you!

1 Like

I'll try excluding and including the tstat later to see if it resolves that error.

I excluded and included the thermostat and I get those same error messages. Does anyone know what I can do to troubleshoot this? I also reset the device according to factory reset guide.