SOLVED: Added 4 Virtual Buttons: Buttons disapeared now can't add new buttons

I just added 4 virtual buttons and enabled them in the Maker App. When I tried adding them to a dashboard I couldn't find them in the "Pick a device" list. Back to the Devices section and they're missing.

Now when I add a new virtual device I'm able to create the device without error but it does not appear in the Devices section. I tried a hub reboot--no change.

To add insult to injury, the Windows Scheduled Task that was supposed to kick off weekly HE backups is MIA and I have no recent backups. Rookie mistake for not checking before making any changes.

I'm still running and not eager to upgrade given the issues with the current release and hotfixes.

Anyone have any advice (other than make sure you have a backup before making any changes to your hub :frowning: )

tagging @bobbyD in case this warrants a support ticket.

Rebooted a second time and now the buttons are back :crazy_face:

Running a backup now and hoping this isn't a sign of impending doom(TM).

:cough: Senior moment;

I always prepend virtual device names with "Virtual" so I can easily find them. Well, almost always as it turns out. I accidentally stumbled on the non-"Virtual" devices after the second reboot but failed to make the connection until minutes ago.

So, um, yeah--nothing to see here.


I was going to reply that I loose most of my buttons at the dry cleaners :slight_smile:
Glad you got it sorted out.

1 Like