Setting the mode back to auto

I use mode manager to set the mode throughout the day however when i leave i set it to away with time change ignored so that i can set the alarm when away. Is there a way to have it go back to the correct mode when i come back and turn it off. Currently i just set it back to day?

Mode Manager will do this for you.

only problem is that its only myself that has the presence sensor active

So what is the other way you want it to resume?

One thing you can do is use a Virtual Presence Sensor and set it with a rule. Include that as if it were a real one as above.

ah perfect that will do! basically to resume the normal mode manager when away is turned off

Do you mean when you set mode to something other than Away? Mode Manager will "resume" automatically. It doesn't really resume; it's just that when it's time to change the mode per its schedule, it checks to see if it is in Away mode so as not to change the mode then. If it's not in Away mode, it goes ahead and does what the schedule says to do.

sadly after the away mode app/button sets the mode to day mode manager doesn't take over and correct it. The mode stays in what ever has been set. any ideas how to force mode manager to take over again?

I need to see the details of what you're doing. Show a screenshot of Mode Manager setup page. Also show whatever else changes mode.

Thanks for the quick reply! See attached


so mode manager seems to now be stuck in whatever mode i select with it ignoring times and not defaulting to the schedule that is set

@bravenel @bobbyD

Please post logging. Also, I'd like to see the Scheduled Jobs section of the App Status page (gear icon), at bottom of that page. Screenshots please... Also, please post a screenshot of the System Events log page.

It looks like you are missing this part:

Unsure if this is related but most of these lights are off yet it’s showing them on within the dashboard.

Anyone experienced mode manager not working? Mine is permanently stuck on day mode and never changes

No problem here. I'm running a C5 on the latest build.

It seems like I had this problem when I first set up my hub and deleting mode manager and then setting it back up fixed it for me.

You don't have it set up properly. See post #13 above.

@bravenel I’ve never had a problem with it before and didn’t have it set up like post 13. This is a bug and isn’t working correctly

Download the Hubitat app