See Hub But Cannot Connect

I have been looking for a solution but to no avail. Also, the is not monitored.

I had a hub setup. I had a hardcoded IP. I changed to DHCP because I was moving to a new ISP and router. I now cannot connect to the hub on the new network or old network. I reverted back to my old network and the Find My Hub sees the hub, but at the old address. It does not find the hub on the new network. I cannot ping the hub. Green light on the hub. I have some subscription services that I am paying for. Any idea as to what it might draw as a default IP address if the DHCP is not sticking? Any ideas how to get the hub to reset? I see no reset buttons on the hub at all. As a last resort. I powered off for 1 min and still the same issue.

Any suggestions are appreciated.

I would try to see if te hub can be reached by http://hubitat.local. If so, it would confirm that it is connected to your local network, and would allow you to confirm its IP address.

1 Like

Thanks. I tried that but it does not work either.

Okay - you may need to reset the network on the hub. More information can be found here:

Network Reset: If you are accidentally blocked from accessing your hub due to an incorrect or unknown IP address setting, turn the hub over and use the point of a pen to press the small button just beneath the surface of the hub casing for at least 7 seconds .

1 Like

Will there be any indication on the front led (green, blue, red, etc...) to confirm that the network has been reset?

Ok, that got it it this. I tried the reset before and it did not take, but 3rd time is the charm.

Many thanks.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.