Schlage BE468/BE469 Lock Stopped Working

Are you seeing this from the device settings page, the upper right corner [States] or somewhere else?

If so, the lock never will work right if States are not showing correct status of the lock. There could be a few causes of this not updating status.

Since these are all Z-wave, could you post a screenshot of the complete Z-wave details page? (Settings, Z-wave) It might take a couple screenshots to capture everything, that is just fine.

Did you just reboot, or did you do a shutdown of the hub, pull the plug at the wall, wait a minute, then power back up? Hold off doing this until you post screenshots requested above.

After trying some other steps, it might be interesting to try rolling back to 2.3.5 and see if the problem continues. Don't do this yet, go through the other easy steps first.


I have a feeling the full shut down and restart will fix this.

If not, what model exactly are they? I have two BE469ZP and they were working in 2.3.6 and continued in 2.3.7. The ZP is the current model and I think there is an older NX model which may not be z-wave plus.


@jyates15 Shut the hub down from the settings menu. Once shutdown unplug power for 2 mins (from the wall, not the hub) Bring back up. You should be good. Then upgrade to the latest platform :slight_smile:


My ZWave plus version of these locks continue to function flawlessly on the latest firmware.

1 Like

As does my Z-Wave (non plus) Schlage BE469, across HE firmwares 235, 236, & 237. This is almost certainly a Z-Wave mesh issue unrelated to hub FW...have to see his Z-Wave details.


@jtp10181 confirming the full shut down does seem to have resolved this, along with some other responsiveness and other issues I seemed to have been experiencing.

Just to note, at least some of the devices are the ZP models, but I did not confirm all.

1 Like

@rlithgow1 this does appear to have fixed the issue (along with some others I perceived having, was just tackling one at a time...). Thanks for the support.

1 Like


Yes, this was exactly where I was seeing this.

Unfortunately upon reading other responses before yours, I performed this action first. Good news is that it does seem to have resolved the issue (along with some others I seemed to be experiencing).


Can you post a copy of your z-wave details page in it's entirety so we can check its health? (Use windows snip)

1 Like

@rlithgow1 here's the entirety of the page. Thanks!

All those nodes with no device name listed need to be removed.... holy cow.

Not sure how they all have routes and multiple Neighbors. You might need to run a full repair so all the other nodes will see those are dead and remove the neighbor entries.

Did you just force delete devices from the device list, or having problem pairing devices and a lot of failures?

See this guide, it has instructions for how to remove WITHOUT a separate USB stick, try that first.


Those really are interesting...never seen so many "nameless" nodes w/routing:

@jyates15 - that screen cap of your Z-Wave details was after you shut down/pulled power/waited a while/powered back up, right?

For the devices like below that show routing, Refresh could just bring them back to normal.

You can find the Device page for these devices by looking at the DNI on the Z-Wave Details listing - it's the part after the "0x..." in the Node column. 34 in the example below. That DNI will be listed in the DNI column on your Devices tab.

2023-12-20 09_09_15-Hubs, Network, & Tech

It would be interesting to confirm whether those devices function from their Device pages, I expect they probably do. A few hits on the Refresh on the Z-Wave Details page may bring them back to normal (fill in their Device name on the Z-Wave Details page), and then you'll only have to remove the others that lack both Device name and Routing.


Ghost Omg GIF


@danabw that's correct, it was after.

I refreshed a few that are now showing like this.

None of the "nameless" are showing on the devices page, either before or after refreshing.

1 Like

@jtp10181 not recently, but it has happened occasionally. Only when necessary, I would force delete.

Will attempt after some other troubleshooting. Just want to take one thing at a time.

For the two w/Discover buttons, try that, and they may resolve.

If not you'll need to start w/the directions on the Ghost Removal topic that Jeff linked you to. Begin as he says w/the instructions for removing ghosts without a Z-Wave UZB stick.


Everyone of those with no label in the column are ghosts and need removed. Your entire mesh is currently a wreck.... Click refresh and then remove when the button pops up. Hopefully you can get rid of all of them. If not you will need a z-wave stick


Ok all. I've tried everything in numerous different methodologies. I succumbed to the fact I would need the UZB stick, so I procured the Zooz S2 700. Following the instructions, I am attempting to install the Simplicity Studio software, but am consistently running into the following error.

I've tried some troubleshooting like rebooting and using the advanced install option and only selecting the PC Controller (as the instruction seem to indicate that is the only feature utilized, at least for this problem...), but continue to get the same error.

Any further help here would be great. Continued thanks for the assistance.

1 Like

Seems like maybe it is getting disconnected? It downloads a lot of the stuff it installs.
You may need to find the install directory and delete the entire thing so it will start over fresh.

Also, did you mount the ISO image installer or extract it? I think I usually have mounted it and it has worked in the past.


@jtp10181 I had originally just extracted it, but it continued to not work. I tried another PC extracting it, and everything installed and updated fine. But then it would continue to fail either marking the device as failed or removing the failed device. I went back to the original PC and mounted the ISO and reinstalled (after completely removing previous install) and everything installed and updated. I then had some continued trouble either marking or removing, but after some continued tries, I was now able to get all the ghosts removed.

Thanks to you and @rlithgow1 and @danabw for all the continued help on this. I'll know soon enough it it significantly improves my experience, but I do know the original issue with the locks has resolved. Thanks again!

1 Like