Rule machine 5.0 trigger on rule paused broken

Looks like trying to create a trigger of rule paused doesn’t work. After selecting the rule you want to trigger off of, the trigger never saves.

Can anyone else confirm this?

Confirmed.

I didn't know what you were talking about. Didn't realize you could do that, I just wrote a rule yesterday that this trigger would be perfect to use.
As you noted, however, it doesn't seem to work. When I select a rule to trigger on pause it does not save.

I will look into it.

3 Likes

I'm having the same issue. I new to writing rules so 'I kept thinking I was doing it wrong. Tried on android app and chrome on windows.

This is working for me since the update yesterday.

This is still not working for me, no way to save -> pause rule machine rule. It gives you the list and you can select the rule, just no way to save it. Version 2.2.8.143

Weird, I just went and made sure but it still works for me. You are two releases back so maybe update and see if that fixes it for you. Current is 2.2.8.147.

Download the Hubitat app