Room Lighting Variable Level

I have a room lighting app that is supposed to set the light level via a variable value. It doesn't seem to be honoring the variable value and just turns on to the previous level. It was working previously, but suddenly stopped working. These are philips hue downlights. I didn't recreate the app, but cloned it, and it still happens. Here is what I am seeing in the logs:

Here is a screenshot of the app. the affected lights are the family room downlights. The variable is set to 1 but they are activating to 100

Iā€™m not very familiar with Room Lighting, but for those that might be able to help you, it typically helps if you are able to post a screenshot of your rule. :smiley:

I also updated the category to Room Lighting.

1 Like

added screenshot

1 Like

A clone takes an exact copy of the app (and all of its internal data, including settings), so any problems with the original are likely to come along. If you want to re-create the app to eliminate some sort of internal app corruption as a cause for problems, you'll need to truly re-create the app.

The errors are coming from a device, not an app. What device is this? (Click the red "error" box to go right to the device detail page if you don't have another preferred method of figuring this out.)

Tried recreating the app and it still didn't work. Fixed it by changing the light type in room lighting from RGB or CT to dimmer. That caused it to allow the variable to set the dimmer level for whatever reason.

The errors are coming from the hue devices that I'm trying to control. They are installed via the official hue integration

1 Like

Download the Hubitat app