Restore failed. Won't boot. Flashing Red and Green light. Can't access

Tried to do a Restore from the hub. It failed. Lost access. After waiting 10 minutes I powered it off to reboot. All I get is a flashing red and green light.

What hub model do you have? On all C-8, that indicates no network connectivity. Make sure it's plugged in, or try WiFi setup at least to see. On other models, that would be...unusual.

All other devices working fine. It was working fine before the Restore failed.

Just rebooted entire network. The Hubitat rebooted to solid blue, then switched to flashing red and green.

So I decided to not believe that flashing red and green only meant no network. I reboot my entire network, rebooted hubitat. Tried to connect through a web page to the local ip address of my hubitat.

It connected, said I had a corrupt database from the earlier restore effort, and that I would need to restore from a backup. I selected a backup from the hubitat. It failed.

Rebooted everything again. Was able to connect again. This time it said it was initializing hub. It got to '65% - starting UPNP" and stopped.

Trying to figure out how to get back to initial install and try another backup.

The diagnostic tool will let you do a soft reset and should be accessible if you got that far.


I am up and running. Two of the hubitat backups failed to load. Not good. Both were local to the hub, The third one loaded. Thanks for the help.

The same thing is happening to me, flashing green and red light.
I have it connected directly to the network cable and it does not pick up.

Please make sure the Wi-Fi is disabled (grayed out) in Settings >> Network Tools, then reboot the hub.

Bobby I have no way to enter the Hub, I have it direct with cable and it does not get the IP

Try doing a network reset by holding the button on the bottom of the hub for at least 7 seconds with it plugged into Ethernet. It is the only odd shaped hole in the bottom set of holes.


Hi, I did what you told me but it doesn't work. I have no way for the Hub to grab ip to be able to access it.
Any other idea.

Hubitat have already changed 2 Hub C-8, I don't know if this one is going the same way.

Thanks for the updates. Keep us posted.