Problem after update to

I have a problem with the new version My current version (C-7 hub) works almost perfectly. After updating to, there were major problems, mainly with RuleMachine 5.1 - applications to edit open twice as long, about 4-5 seconds, and some even 15-20 seconds. When stopping/resuming, you also have to wait a long time for a reaction. In one case, the Done button did not work at all - the application tried to save the changes for several minutes, and I finally gave up.
Tahe worst thing is that in several cases, despite the event, the trigger was not triggered - the application did not work at all.
I returned as quickly as possible to the previous, stable version (this also required restoring the previous database) and everything returned to a usable state.
Currently, I am unable to use the new functionalities, I am stuck on the old version.

I have to agree, that 2.3.6 (2.3.sicks as I keep thinking about it) has thus far been a disappointment with my C7 devices. I keep thinking about rolling back to 2.3.5 using a link someone posted that allows for this, but don't know if I'd lose devices and Rules in each hub as I have no current 2.3.5 backups and have only the daily backups made by the hub. If someone can please comment on that, I'd appreciate it. Could we restore to 2.3.5 using a 2.3.6 backup, and preserve devices and Rules?

Several Rules don't function as they did in 2.3.5, even after updating to, and I've had some trouble getting my mesh to reconnect without reboots, which never happened with 2.3.5 releases. In fact, I've had more Hubitat headaches in the past month of 2.3.6 than in the entire two years or so of using Hubitat prior to its release. And no, I don't have the time to go posting logs and trying this and that, to diagnose it. I know that's the usual course for the diehards here, but I've got a long list of things to do before winter and little time to spend diagnosing hubs that worked fine before this latest round of firmware. If I can just roll back without losing devices and Rules, I'm headed that way. 2.3.5 worked perfectly for me. I'm really sorry I "upgraded", and if I can roll back, I darn sure plan to do it.

If you use the Diagnostic Tool to roll back to 2.3.5, you would not lose anything. The current database will contain everything from today, the underlying platform is all that will be changed. The only breaking changes in a roll-back would be if you used any Conditional Triggers in Rule Machine, as those weren't supported in 2.3.5, or Airplay capabilities.


Thank you!

Interesting, no one else has the same problems? None of the developers are interested in my case?

Do a soft reset and restore. This will ensure a clean database. Then update again and see if that resolves your issue. If it doesn't, open the rule(s) being affected then click DONE.

Terrible. I performed a soft reset and after restoring the settings, the 'wait for event->elapsed time' and delayed actions stopped working. I updated to It didn't help, all the above problems remained, 'wait for event->elapsed time' still didn't work (I made a simple rule to illustrate it). I returned to the version and restored the previous database - now it is stable, but still with the old version.