Pairing trouble

Hi,
Having trouble pairing a few devices. All my other devices connected. Troubled items are a Smartthings door contact sensor (2), Radio Thermostat Ct101 (2), a Smartthings camera, and a Smartthings motion sensor. My other 7 items paired easily. All devices were conected to my Smartthings and worked. I have followed the information to disconnect and reconnect. Help! So excited to get things going!

I don't recall a SmartThings camera being a supported device.
I don't see it in the list:
https://docs.hubitat.com/index.php?title=List_of_Compatible_Devices

Sorry. Thought i'd throw that out there and maybe someone might know something about it. Really need assistance with the other items.

Can you provide more information? The SmartThings door/window contact sensors work fine as do the SmartThings motion sensors. I have a variety (different generations) of both. Those are all Zigbee (I think) so you just reset them and then pair. What are you seeing when you try?

1 Like

and Welcome!

How many zigbee repeaters (powered zigbee devices) do you have? Often pairing issues are due to a poor zigbee mesh. I realize they worked with smartthings. Adding a few extra zigbee repeaters could assist. You should be able to pair in place with a good zigbee mesh. If pairing near the hub works this probably is the issue. Their is a guide to building a zigbee mesh in the Hubitat Documents, I would link it, but we are leaving atm, and I am being summoned. :slightly_smiling_face:

3 Likes

https://docs.hubitat.com/index.php?title=How_to_Build_a_Solid_Zigbee_Mesh

https://docs.hubitat.com/index.php?title=How_to_Build_a_Solid_Z-Wave_Mesh

2 Likes

I continue to try to reset them and then pair them, and continue to have issues. I only get the red blinking light on the sensors. No luck, not even with pairing the Radio Thermostats. I reset the thermostats and then try to pair them hitting the mate button, and no pair.

If I read the thermostat inclusion instructions correctly, the first press of the MATE button brings you to the network menu and the second puts you in pairing (or inclusion) mode...

It's odd that you are having issues with both zigbee and zwave devices, which leads me to wonder if either you have your hub in a faraday cage or perhaps you're missing a step in the inclusion process. Do you have devices you have successfully included? Or are you having the same issues with any device you try to include? Can you maybe walk us step by step through pairing one of the zigbee devices, and describe what you're doing on the HE as well as the device? Maybe it's something simple...

Also if you're having pairing issues with the ct101 or any otherr z-wave devices, the first thing to do is check for ghosts in your z-wave table. If any get rid of them before attempting to pair again. Factory reset any failed z-wave devices. During pairing if it fails, do an exclusion prior to attempting to pair again.

The weird part is he's having problems pairing both zwave AND zigbee...

Wondering if they were previously paired. Might need a factory reset before pairing

Yeah true... one of the posts did say he had tried resetting them but it's odd.

Wonder if he's locked up the radios on the hub. Might try powering down via shutdown in the menu and then pull the power from the wall for 30 seconds. Then plug it in and try again.

Also check your zwave settings, devices and look for any devices with nothing in the clusters.

1 Like

I just tried factory reset on the thermostats again and the inclusion just doesn't see them. The pairing just seems to have stopped.

Try a shutdown.

1 Like

any ghosts in your z-wave table?

1 Like

none that i can find. I turned off the hub and am turning it back on. Hopefully that will work.

Ghosts show up under settings, zwave details and look something like this:

image

Notice how the clusters column doesn't have anything for the in: out:

1 Like

My smoke alarms are showing up ok where your example shows pending. So i guess there are no ghosts.

Download the Hubitat app