Not able to control MIMOlite for momentary contact closure from Dashboard

I am new to Habitat but not to Home Automation. Much of the work I do involves helping individuals with severe physical limitations. Sometimes I'm setting them up for using voice control as a user interface for controlling their home environment and other times I'm setting them up for using Eye Gaze as a user interface. Eye Gaze is needed when the individual(s) lose their voice due to disability. In these cases, the Dashboard will be useful.

Within Devices, the "On" command works appropriately/no problems

Preferences: Relay 1 control (Manual (default) (Auto off 2 seconds)

Device Name: MIMOlite; Device Label: Door Opener 1; Type Fortrezz MIMOlite

In Use by: Dashboard (PIN has not been set up for either loading Dashboard, sending an HSM command or changing the Mode)

Within Dashboard Builder: Pick a Device (Door Opener 1) | Pick a Template (I have tried (Door (Control)) and (Garage (Control)). Doesn't seem to make any difference in the tile appearance which displays a (?) in a circle and the text is "unknown". There is no "On" text on the tile like there is in the Device section.

When I click on the Tile with the mouse a message is displayed "Are you sure?". I have an option for either Yes or No. After clicking on Yes, nothing happens.

Since I'm new to this control hub, I'm starting off with the Dashboard and then I will try Alexa. Contact closure nodes are very important in my work because I'm often helping people control door control equipment (regular doors as well as garage doors).

Can you direct me to any resources that will help me figure out how to resolve this issue with the Dashboard?

I suspect that the problem is with the device template you are using. What do you get if you select a “Switch” template?

I am not familiar with the MIMOlite device, so I am guessing here…

The following document might help:®_Dashboard

that was the trick. Changing it to "Switch" template solve the problem. Thank you!