No control over dashboard on new C8 Pro

Just received my new C8 pro and installed it and did the firmware update. I used the cloud to transfer my C-8 data to this new Pro. I go to the dashboard nothing works. Can't turn anything on or off. I've rebooted the hub but still the same. Any ideas?

Could try and do a reset ..
goto settings
then > Reboot
then > click > Show advanced options
then > click / check all options ( see pic )

Give that a try ?

image

How are you trying to access the dashboards?

In particular, if you are using cloud URLs, you will need to update them for the new hub. If you're using the mobile app, be sure to select your new hub instead of your old hub (it won't change automatically and you can do it anyway even if the names appear to match). In the current/v2 version of the mobile app, this can be done by tapping the hub name on the Home tab. In the old/v1 app, it's...I think buried under Settings somewhere, but it's a good opportunity to upgrade. :smiley:

1 Like

Yes I'm using the iphone v2 app and select the new c8 pro hub. I also switched my subscription to the new hub. But when I select the dashboard, all the correct tiles are there and some tiles don't reflect the current condition of the switch. Some show on but are off. I can't manipulate any switch. I tried rebooting like the first reply said but still nothing. I'm also using my laptop and nothing works on that either. I'm logged into the new hub as the ip address changed with the new hub and all the menus are there and selected.

Another clue maybe, when I select zwave repair, it initializes and then immediately says repair complete. Takes about 10 seconds to do that. Doesn't show any nodes.

I'd leave the mobile app and Dashboard out of the picture for a second, then: was your migration successful? Are all devices controllable from their device detail page (under Devices on the hub, not the mobile app)? Make sure they are controllable and that "Current States" updates as expected. If not, anything else like dashboard status is just a red herring.

On device page, I have no control of anything. I wonder now if I have to redo everything. :frowning:

That shouldn't be necessary; if nothing else, up can go back to your old hub.

You could also try the migration again, whether from the same backup or a new one you make again from your old hub. There are a few topics here up can find on troubleshooting migrations as well, though most of the time (aside from mostly cloud concerns noted in the doc) they are seamless.

It may also be helpful to note if it's just certain devices, like Zigbee or Z-Wave.

Great idea. I'll get the old one back up and create a new backup on the computer then migrate that to the new one. I appreciate it.

Make sure you perform a Cloud-Based Migration Backup. A true "Local Backup" file does not contain the Z-Wave and Zigbee radio data, and thus restoring a local backup to the new hub will not result in any working Z-Wave and Zigbee devices.

Please following the Hub Migration directions

1 Like

Thank you so much, that did it. I really appreciate it.

2 Likes