(New user) Having no luck at all

Hi, I am new to this, I have my hub plugged in and green LED on. (had its updates)
I want to start with adding sonoff basic units (Brand new)
I go to add device I press and hold button on sonoff unit so it flashes 3 times, pauses flashes 3 times, I then click add device, then search by brand (sonoff) I then click on +start zigbee pairing, wait 60 seconds while it searches, it then finds nothing.
I have tried on all Sonoff devices (6 of them) all the same result. I must be doing something wrong? any good suggestions appreciated.

Do you see a notification in the upper right corner of your hub's web interface? If so what does it say? Also Sonoff makes different devices, do you mind sharing the model of your particular devices?

1 Like

Welcome to the community!

THESE are the Sonoff devices that should work with Hubitat's ZigBee radio (except the Sonoff Bridge).

2 Likes

Thanks.

I took a screen shot, but I can't add pictures :unamused: No, nothing in top right hand corner (apart from hubs name, an empty speech bubble and a question mark.)

The sonoff device is a sonoff basic. (mains in one side, switched load the other side)

1 Like

You can now. I updated your account. New users are staged until they read a few posts, browse a few topics before they are allowed to post screenshots (as part of platform's spam prevention).

1 Like

If it refuses to work, pop the cover off and make sure they didn't send you the Wi-Fi version instead of the ZigBee version.

BasicZBR

I've had that happen, except it was the other way around.

Thanks all, It seems I have the wi-fi version :tired_face:

2 Likes

Download the Hubitat app