New to room lighting - My first test must be missing something

Hello, I am just trying out room lighting for the first time with a set of WIZ RGBW light strips. The lights come on (with the proper color) and go off as instructed, but I am unable to get them to change color at each period or use a scene. Nothing happens when the period changes. I feel like I'm missing a step. I deleted and re-created using the re-capture option, but still does not work. I provided some screen shots, if anyone has suggestions. Thanks in advance.

app:17002023-08-19 10:30:00.647 PMdebugEvent: Under counter LED switch off
app:17002023-08-19 10:30:00.337 PMinfooff: Under counter LED
app:17002023-08-19 10:30:00.175 PMinfoTurn Off Event: time
app:17002023-08-19 09:14:00.088 PMinfoNow in Time Period Fourth
app:17002023-08-19 08:40:00.210 PMinfoNow in Time Period Third
app:17002023-08-19 08:16:00.093 PMinfoNow in Time Period Second
app:17002023-08-19 07:44:00.554 PMdebugEvent: Under counter LED switch on
app:17002023-08-19 07:44:00.243 PMinfosetColor: Under counter LED, level: 100, hue: 83, sat: 100
app:17002023-08-19 07:44:00.153 PMinfoActivating for First
app:17002023-08-19 07:44:00.084 PMinfoActivation Event: 'sunset' sunset true
app:17002023-08-19 03:01:00.087 PMinfoNow in Time Period First

Room lights period3

Under Activation Options turn on the option for Adjust lights on mode changes.

Wow! That was quick. I knew it was something so simple!
Thanks for the quick response. I guess you don't know what you don't know.
I just turned that on and we will see what happens.
Thanks again!

1 Like

To utilize Wiz Scenes, you need to click the RGB link under Type in the respective time period and select scene. From there, you should be able to select the scene under the color table or re-capture the lights assuming you have selected a scene from the Wiz app.

Download the Hubitat app