New Hubitat, No Lights

I just received my Hubitat after ordering from Amazon, and there are no lights when plugged in. It gets an IP address from the router and I can ping it, but the find hubitat site will not detect it, even using the advanced search. I also can’t connect to its IP address directly using standard web ports.

I emailed hubitat support but it is the weekend. Just wondering if I should go through the Amazon return process or continue with the Hubitat support ticket.

Welcome to the community! The @Support team also monitor and are pretty active here and might chime in to help.

In the interim, have you tried using a different USB power supply? Since it is getting an IP address, I suspect it wouldn’t make a difference, but it shouldn’t hurt to try!

Also, what do you get if you go to the IP address, but add :8081 at the end? This should bring you to the diagnostic tool which you can use to try resetting the device. The following should also get you to the same page: http://hubitat.local:8081

1 Like

Do you have Prime by any chance? If the above doesn’t work or if you think that a new one might be a better idea, an Amazon would most likely be the fastest route.

Thanks for the tips. I tried another USB power supply with a higher rating than the one which came with the hub but it didn’t make a difference. When I tried connecting to port 8081 it gave a connection refused error in two different browsers. I can connect to that port using putty, so there is a service listening there.

It was Amazon Prime, so I may look into that option.

At the very least, this gives me an opportunity to go ahead and install the smart dimmers I ordered with the hub.

1 Like

It's a very strange set of Symptoms. I believe you, it's just not a set that I've read about around here before. To get an IP address, that means the Linux OS is alive. No LED implies that Java isn't alive. Are you certain the Hub, at whatever address it's using, has Internet Access?? I think the hub, on initial power up "phones home" to get the latest Platform. Blocking access would prevent that initial check, I think.

I just plugged my laptop into the same router port, using that same Ethernet cable that came with the hub, and was able to get out to the Internet. I verified that wifi was disabled and the only active connection was Ethernet.

Did the hub gat a valid address on your subnet?

I’ve decided to go ahead and get a replacement via Amazon. Thanks for all the suggestions and I also received an email from support first thing this morning, too.


The replacement hub arrived today and works fine!



Now the fun begins!