Netherlands Taxes/Duty


#22

From your list here is what I have connected to my HE hub.

Mine is temp/humidity and is zwave. It is an ST814 though.

I have a switch and an Insight connected.
You will need to use the WEMO connect app. Works OK.

I have the above. All work well.
You will need a custom app to get the double switch to define.
All work well for me.

I have a Hue bridge connected to my HE hub controlling 3 x RGBW light strips.
I believe they can be connected directly to HE but I haven't bothered.
I do have a Hue Motion sensor connected directly to HE.

As for the other stuff I cannot comment on as I don't have those devices.
All of the above run locally on the hub. No cloud to slow things down. :smile:


#23

Thanks Bobbles, highly appreciated.
I think I will run the risk of buying one via eBay next week since I am travelling next couple of days.
Thanks


#24

I've bought 2 from this seller Ultrasmart on Ebay and had no problems


#25

I found this


#26

That's who i got my 2 from.


#27

Could you elaborate on your last comment about price..until Saturday?


#28

Hi @peer.falkenberg
It's done now. Back to lower price.


#29

Thanks, ordered one. Now I need to study how to easiest migrate from ST, devices and automation. Looking forward :wink:


#30

Thanks! :slight_smile:
Will be posted on Monday.
You will find your way to HE just do as you did with ST. One by one. Small steps. Not all at once. Search this community forums and you will find all the answers.
Best


#31

I have now started my HE experience. I am sure the HE device is fine, but I can simply not add Fibaro devices. I tried 3 different Fibaro types not working after extensive exercises: Motion Sensor, Dimmer 2 ZW5, Double Switch 2 (used the spec APP). But the Wallplug is working, I tried first the simple way by exclusion/inclusion, but later:

  1. Exclude devices from both Smartthing and HE (msg: unknown device excluded)
  2. Power off and On
  3. Factory reset
  4. HE Inclusion with no recognised devices (I tried at least 10 times, of which the last 5 I had placed the HE less than 10cm from the Fibaro device.
  5. Even the Smartthings is slow I probably need to return to Smartthings

I have read many articles and videos about Device Inclusion, but close to giving up...
It has taken me 2 days to test 4 devices - and I have additional 39 to go.
Simply not working for me.


#32

A couple of things that might help
I had to reset my fibaro devices a couple of times before they would properly reset.
Also, exclusion of these devices seems a bit ‘hit and miss’ and needed to be done a couple of times.
Did you check your smartthings hub?
As my devices were on ST before, it kept ‘grabbing’ them everytime I tried to join them to HE, they would appear as ‘Things’ in the ST app.
Now, I shut down my ST when joining devices that were previously connected to that hub... just to make sure it does not grab them.

Andy


#33

Probably the next thing to test. Even the devices are not included in the device list on ST, I am sometimes surprised to see Unknown Device Excluded on ST even I have excluded the device before.
I will follow your device to shutdown ST when working on HE.
Thanks (I needed some hints since my expectations to HE is great, but...)


#34

When I moved from ST to HE the Fibaros were probably the most difficult devices to move.
I have a mixture of Roller Shutter modules, single and double switches (relays) and RGBW controllers.
Persevere, it is worth it in the end :slight_smile:


#35

It is working after I switched off the SmartThings HUB. Added 3 devices in 5 min.
Thanks for an excellent advice to a guy getting crazy. :sweat_smile:


#36

I do have some problems with the FGR-223. Tried different drivers but can't get them to react.
One of the gives this error; 2019-09-14 19:06:06.031 errorgroovy.lang.MissingMethodException: No signature of method: user_driver_julienbachmann_Fibaro_FGR_222_385.runIn() is applicable for argument types: (java.math.BigDecimal, java.lang.String) values: [0.0, setSynced] Possible solutions: run(), run(), run(java.io.File, [Ljava.lang.String;), println(), down(), on() on line 315 (sync)

Any ideas?


#37

It looks like V3 has not been integrated yet
https://community.hubitat.com/search?q=FGR-223
Have you tried asking @mike.maxwell if there's anything that could be done for this Fibaro shutter?