Need assistance trying to access hub. IP address may have changed

Having some trouble with getting setup. Initially I was in, started the system update Friday night.. update never finished after 2 hours. Moved some equipment around and also moved hub. Now I see the unit on my cox router side connected with an ip address of which I assigned.

When I run the search I can only find it via the mac address. When it does come up, it shows a different IP address than what is assigned. When I try to access it with the IP:8081 tool it never connects and the page times out.

I am hopeful because I can somewhat see the device when I search by mac address, but I do not know how to access it and change the IP address etc. Similar issues as I have read from other users with different outcomes.

Thank you

What IP shows on ?

It would be good if you assigned a DHCP lease reservation for the hub on your router so that the IP wouldn’t change.

With the recent 2.2.5 platform firmware release, it’s possible to set a static IP on your hub, but the DHCP lease reservation is still better. What firmware are you running, if you know?

1 Like

Thanks for the quick response. I would like to preface this by also stating I have an ISP Cable modem/WiFI router>apple extreme>24 port unmanaged switch.

Do I ned to assign this DHCP lease in the cable modem or on the apple extreme router?

This is what shows up in "My Hubs"
Platform version:

The address that shows in portal is

All other addresses associated with my router and modem are in the 192 class.

In the Apple Extreme router. I assume that is the device controlling your network.

I’ve got an Apple Time Capsule (pretty much the same device, but with a disk), and that’s where it is done for me, using Apple’s Network Utility.

Okay, I think something is wrong because I get a message that it should be changed to bridge mode.

Here are some screen shots below of the set up.. How do I configure such to work?

Screen Shot 2021-01-31 at 3.42.01 PM
Screen Shot 2021-01-31 at 3.46.34 PM Screen Shot 2021-01-31 at 3.46.42 PM

I believe Router Mode needs to be DHCP only. Otherwise you are double NATting - not usually needed.

You are fine ignoring the double NAT warning, just check the ignore box, as you have done. But make sure that the LAN address isn’t on the same network as the AirPort Extreme’s WAN network to the Cox modem. You’ve got it set up properly, your LAN is

Yep, you are on the right screen for the DHCP reservation. Depending on the number of devices you have, and guests, you might want to set a different range for DHCP reservations, such as to That leaves to for guest devices such as iPhones, etc., that come and go (unless you want them always at the same IP).

Be sure to export a backup of your AirPort Extreme so that you have saved the DHCP leases. Wouldn’t be bad to also make a spreadsheet.

Okay, I changed the Nat to bridge mode, tried the portal again and it finally opened the portal. I installed the previous version. Now I have the portal open and working. Does this mean I can start working forward adding my accessories to the hub?

Actually, I disagree with @jameslslate about Bridge vs. double NAT. Having a network between the Cox Router and the AirPort Extreme allows you to hang another AirPort Extreme router (or any other type) off the LAN side of the Cox, thereby creating an isolated network for other devices that you want to keep away from your IoT devices. That way, if something (Chinese malware) gets on one of your IoT devices, it can’t jump to your other, isolated, network.

Yes, but that is not what the issue is. There are use cases for this, but not for OP’s problem.

1 Like

Fine, whatever. The Apple network devices do not provide a DHCP server when in bridge mode. I’ve got 3 Time Capsules. I know. His problem was to get a DHCP lease reservation for his hub, which cannot be done on his AirPort Extreme if it is in bridge mode. I was solving his problem and also explaining a benefit of not being in bridge mode.

1 Like

Thank you both for the responses. Honestly I am at the top end of my networking capabilities and experiences. Since the System would always warm me about the NAT issues, placing it into bridge mode allowed it to get further than I ever was before.

I worked on this until 2am last night and tried this before. I reset the apple and tried this one last time this afternoon and it worked, it looked like it was in conflict with the ISP IP address and what the apple was trying to give out as well. I could assign in COX but not in apple.. SO who knows on my end what I did. I know you guys probably know. I am an original Wink user fed up.

Looking forward to the future with all the options on here. Thank you again for now.