My Hub worked all timed event perfectly for 4 or 5 days now it just quit, phone still turns units in and off bu timed events don’t work at all now, what could of happened? Anybody

Have 17 enbrighten switches by GE at 1 time or another all switches worked by controlling Dashboard, but off and on they each have failed, most have worked on timed schedules
But now almost all timed schedules are failing. Bout to pull my hair out. Can anyone help me with this.

Mind me asking what troubleshooting steps have you taken, if any, since you first noticed a problem? Sometimes, users panic and in their effort to resolve/troubleshoot problems, they create bigger issues. Timers rarely stop working, but when they do, the problem can be easily traced to a database issue. The first step to identify if you are dealing with a database issue, is to screen the Logs page. Also the hub has a number of alert notifications that warn you about problems. Have you seen any alerts? Here is a document that might give you some ideas of what to look for when troubleshooting problems:

Incidents like you describe are rare, so providing more details may help you get back faster to the time when everything was working perfectly.


@dot To add to what @bobbyD said, can you post a copy of your z-wave details page please?