Multiple Zooz 4 in 1 v2 sensors

I bought several Zooz 4-in-1 sensors and am getting stuck setting them up. The first one was detected and configured by my HE without trouble. But I can't seem to get a second one to work. I start the inclusion process on the HE, then double-click the button on the sensor, HE sees the device and says "Found Z-Wave device with id XX" and "initializing". But then it just sits like that never changing. I've tried all kinds of things such as excluding it, doing the factory reset etc. Nothing is working.

I contacted Zooz and they sent me another unit, but it's doing the say thing. So my questions are: does only one of these at time work with HE? Has anyone recently gotten more than one to work? Did you have to do anything special to get them working?

So far I've set up several door contact sensors and a smoke/CO alarm and they all set up super easy without any issues.

I have 4 of these I had one or two that I was only able to pair directly next to the hub, to get past that stage you mentioned, then moved the devices to the use location and ran zwave repairs.

Are you on the latest firmware, just released yesterday? There was a fix included for Z-Wave devices that got stuck at "initializing," if I recall correctly. That being said, I've paired three of these to my hub without problem, all on the previous firmware (in fact, I haven't tried any on the new one--in case that would have made it worse for some reason). Paring in-place has always worked for me, as it should with all Z-Wave Plus between the hub and my device, but the above advice can't hurt if nothing else works.

I'm assuming you've tried a reset of your sensor (or at least a general exclusion) after the first failed attempt? Otherwise, it's likely to never be found again.


Thanks, no I hadn't updated to the new version. I've been away for a few days and wasn't aware of an update. I was on version I'll try the update and see if it fixes the issue.

1 Like

Well I did the HE update and it does not solve the issue. This is extremely frustrating. The first multi-sensor (and other types of devices) paired without difficulty.

I had a little problem before but the device was ver. 1. It is my understanding that the Zooz battery devices require 3 quick presses of the button to include or exclude. Might try. Also might have to be within a couple feet of hub.

After upgrading the hub I tried all of the usual things (including the 3 button presses. Note: the sheet with the unit suggests 4-5 times if the usual 2 doesn't work). Finally I ran out of time messing with it and just left it in the inclusion mode. Nothing had happened when I went to bed hours later, but when happened to check it in the morning it was at the point where it was waiting for a name.

It took another several hours for the settings I changed to register with it. But now, knock on wood, it seems to be working OK. Hopefully it will work OK when I set it up as part of my security program.

Well that's what happens when the manufacturer changes the way you include/exclude a device from one version to another. I did read in the manual that if you have trouble with the 2 times to try 6-7 times. Weird but that's what they say.
As far as taking all night, that doesn't sound right at all. I hope it doesn't take it a whole day to respond to motion! :grin:

We really try not to do that! :smiley: Both versions 1 and 2 of the device require just 2 quick clicks of the Z-Wave button, nothing changed here. The 6-7 times have always been included as the first troubleshooting step because the 2 clicks need to happen at exactly the right time, they need to be fast enough and since we're not dealing with a standard button here, this can get a little tricky.

It's possible that Hubitat was "busy" with other type of processing and couldn't configure the sensor in time before it went back to sleep, it then had to wait for it to wake up. We recommend to watch for the LED indicator on the sensor after you perform the 2 clicks - if it's flashing rapidly, that means the sensor has entered inclusion / exclusion mode, if it just blinks once, that just means it's awake but not in inclusion/exclusion mode so you need to try again. Then after it starts flashing, you just need to wait for the hub to find it, we recommend clicking the Z-Wave button once every 15-20 seconds to keep it awake so it can finish the initial configuration quicker in case Hubitat doesn't finalize it during the first wake-up period.

I hope that helps!

Just an update: I'm still having this problem add new sensors. I'm trying to get one to work right now and it's again stuck on the "initializing" process. In my opinion, there is something wrong here with either the Zooz sensors or HE. These are the only Zwave devices I've had this issue with. Other battery powered sensors such as Be-Sense motion, generic contact, and dome moisture are found and initialized quickly. I've also added Zooz powered devices such as light switches with minimal delay.

I have just one silly question... how fast are you pressing the button with the paper clip? Also is the cover on when you try to include.

I've tried a bunch of different variables...cover on/off, click speed etc. The only thing that has worked is to wait an unknown number of hours. The key here I think is that the HE does see the sensor in inclusion mode. It isn't finishing the setup properly. Aaaaand, this problem hasn't happened with ANY of the other device types I've set up.

This is an old thread, but I had the same problem with the Zooz Multisensor yesterday. Two pushes of the button with the paperclip, and the HE found the device immediately. Then it stuck at "initializing". I tried lots of things (add device, remove device, reset Zooz to factory, etc.) and read all the threads. But this is what finally worked for me,

When you push the button twice, and the HE sees it, wait about a second and press the button once more. The HE immediately completed the initialization, and all was well from then on.

Apparently the Zooz sensor goes to sleep almost immediately after the initial discovery handshake. Pushing the button once more wakes it up to complete the initialization.