Motion Lighting Disable when physically turning on switch possible?

Hey guys I bought 4 HUE outdoor motion sensors for certain lights outside to turn on with motion. However my issue is that when I turn on light physically it still turns off in X amount of minutes, so I have to connect to hub load apps and pause motion to get it to stop turning off. Then I forget to unpause lol. I have tried several recommendations but none seem to work!

I am wondering if there is anything I can do so that when I physically hit the switch the light turns on until switched off.

In the Motion Lighting app, there is the following setting:
image

1 Like

Pretty sure that will only do what OP wants if the light is on before the motion triggers. I know because I struggled with what OP is talking about. I wanted the same light switch that was being turned on by the motion lighting app to be able to temporarily cancel the motion activation/deactivation until the switch was manually turned back off. I could never get it to work in the Motion Lighting App.

OP, what you'll probably want to do is create the motion rules in RM and then create a second rule that pauses the first rule on a button press (on button) and resumes the rule on another button press (off button).

1 Like

Which switch? Do they support double tap, or scenes? I have done something similar to what you want with my basement light. I am using a GE/Jasco switch here, but Zooz, Inovelli, and lots of others support this too. Double tap "on" overrides motion. And double tap "off" resumes motion rules. I used a virtual switch as the "blocker" in Motion Lighting. I had to use Button Controller app to set the switch on and off from the multi-tap action.

So flow is: Double tap up :arrow_right: button controller :arrow_right: Virtual Switch ON :arrow_right: Motion Lighting. And similarly double tap down to turn off the virtual switch to resume.

The option you want in ML is" Options for Additional Sensors, Lights-Off and Off options" then "Switch to Disable Turning Off"

1 Like

You can turn it off then on again to trigger this if that happens.

1 Like

I saw your thread! I have the GE Zwave Plus switch! I will look into this.

Thanks for all the replies will look into these options!!

1 Like

Wow I can't believe I missed that setting. After testing this seems to work for what I need! Thanks!!!

1 Like

Download the Hubitat app