Mode not syncing in mesh

So I have 2 hubs in mesh, if the power goes down for the 2nd hub and the main hub switches modes in this time, when the 2nd hub starts, it's mode remains to the previously state and not syncing with the main one so basically in the morning I end up with 1 floor being stuck in night mode with lights turning on and another floor in day mode as it should.
Please make the hub in mesh to sync modes upon boot to avoid this bug, thanks

Tagging @gopher.ny

this bug still haven't been fixed.

I'm pretty sure I have seen the same thing and have been meaning to do a couple of tests before posting here on the Community. I'll still try to do that, but sounds like I'm not the only one. Would be good if the mode was sync'd on startup.

1 Like

Sorry I don't use hub mesh so not sure how the mode things works with it. Is it not possible to have a rule in RM to somehow keep the modes in sync?


1 Like

Mode is not included in Hub Mesh... yet. If you want Mode shared between hubs, use HubConnect. :smiley:

There is a "Follow modes" option, but it seems to only change modes if the hubs are connected in the mesh when the mode changes.

1 Like

I had that quote in mind.. along with a tongue-in-cheek plug of HubConnect. :smiley:


Modes work in Hub Mesh for my pair of HE Hubs... :thinking:

I am not saying the OP is wrong about the reboot scenario... Just saying that my secondary hub definitely does follow the normal mode changes on my primary hub. :wink:

WRONG, 2ndary hub mesh always syncs with main hub mesh when changing modes, UNLESS the 2ndary mesh hub is turned off, then will miss the sync and won't sync on startup