Migrate Z-Wave Radio with Hub Protect not working (C-7 to C-7)

My C-7 became a brick when I tried to move it to a different location in my house. I was thankful to have Hub Protect, with cloud backups. Hubitat provided a replacement hub, per Hub Protect. I've followed the instructions in Hub Protect to restore to my new hub. I was relieved to see all my devices, Apps, and Rules showup in the restore, but when I go to Z-Wave Details, there are no devices in Z-Wave Radio Devices. Also nothing works.

I've tried multiple restore points, same result. I originally started with the hub at the latest firmware. The backups were at an older firmware version so I tried to revert to an older firmware, same result. The exact firmware of the backups was not available in the list.

Any suggestions would be greatly appreciated. I have many weeks of rule development and resetting all the devices and trying to repair doesn't sound like fun either.
This is what my Z-Wave Details screen looks like after restore... ugghhh

my one Zigbee device does show up. I am also definetately checking the box to " Migrate Z-Wave Radio" I get a chrome pop up warning my that my Z-Wave Radio will be reset, I select 'ok'

One quick update, my one Zigbee device does show up.

You are using one of your old hub’s Cloud Backups to Migrate to the new hub, correct?

Yes Correct, I've tried multiple different Cloud Backups from the old hub.

1 Like

Please see my PM


Did you get this working? I'm having the same problem. Trying to migrate from a C5. I perform the restore and everything is there under devices... but nothing under zwave details. Under Zigbee details I see the 2 zigbee devices listed that I have.

EDIT: So my wifi decices seem to be working too. Just got a notification about the washer being finished, which is plugged into a Kasa plug connected to wifi.

@bcopeland @mike.maxwell

Okay... this is weird. I went to the zwave logs and I'm seeing a single device spamming the following

This device doesn't show up in my zwave details page and going to the device, I cannot control it.

can you post a screenshot of your z-wave details page?.. Also what version are you running on your C7?

It looks the same as the one in OP. There's nothing there, it's completely empty. Both hubs are running

I shut down the C7 hub, booted up the C5 and re-enabled the zwave radio, and everything is still working. I might try a fresh backup tomorrow and try the migration again, but if you have any suggestions to do anything differently let me know.

I knew there had been a couple of minor updates but I didn't bother with them because I wanted both my hubs on the same version during the migration, but I see now that update 140 says

Fixed C7 Z-Wave cloud backup/restore issue.

So maybe that's the issue I'm having. Will update both my hubs and start the process again.


Okay. So I updated both hubs and tried again and all the zwave devices are there now. I don't know if anything is working, but the devices are there.