Lowes IRIS Transition


#387

...but that one time it doesn't fail. Glorious. I mean your app will still throw an error but that's besides the point.


#388

Moving over from iris. I have a NYCE tilt sensor model 3014, that I used on iris to check status of garage door. Open/closed. In discovery Hubitat lists it as a motion detector. I see no option for a tilt sensor. I just want to create a tile that tells me if this device is opened or closed but I see no way to tell it to just give me status I guess because it list it as a motion device. I changed device to contact sensor but no luck


#390

I moved over from Iris last week. I have NYCE tilt sensor for the same purpose. Mine is paired and working correctly. There is a NYCE driver for it and i am pretty sure it was found automatically. Here is a screenshot of the device. Not sure the model though, mine may be different.


#392

Sweet! There's the v1 keypad too!


#394

I don’t know how to edit. Sorry. I’m used to iris just working I am very frustrated trying to get HE to function the way I need it.


#395

Yes. HE found the device and auto paired but listed as motion device. There are it options within the device page that states status of device I will delete and re pair and see if your product id will fix my issue


#396

Make sure to hit "Configure" after you change the driver.


#397

fingerprint inClusters: "0000,0001,0003,0500,0020", manufacturer: "NYCE", model: "3010", deviceJoinName: "NYCE Door Hinge Sensor"
fingerprint inClusters: "0000,0001,0003,0406,0500,0020", manufacturer: "NYCE", model: "3011", deviceJoinName: "NYCE Door/Window Sensor"
fingerprint inClusters: "0000,0001,0003,0500,0020", manufacturer: "NYCE", model: "3011", deviceJoinName: "NYCE Door/Window Sensor"
fingerprint inClusters: "0000,0001,0003,0406,0500,0020", manufacturer: "NYCE", model: "3014", deviceJoinName: "NYCE Tile Sensor"
fingerprint inClusters: "0000,0001,0003,0500,0020", manufacturer: "NYCE", model: "3014", deviceJoinName: "NYCE Tile Sensor"

Is this a code to copy and paste as a driver or is this just device id material? Sorry. Thanks.


#400

NYCE tilt has no three axis output, the correct driver for it in HE if the NYCE contact sensor.


#401

Thank you! That helps (and I can stop grasping at some of those straws).

Is it strictly a switch then? It appeared that might be the case based on the mounting instructions that are very specific about orientation . . .


#402

So here's a (another) suggestion - ignore this if you have already done it - I wasn't sure - you should be able to change the device to the NYCE Contact Sensor as redbo has indicated he is doing. That would seem to be the correct driver since Mike Maxwell has confirmed the Nyce has no angular sensors. You just go to the device page and click where the Type field is, then pick the NYCE Contact Sensor from the drop down list. Save that and make sure to hit configure.

I am going to delete my extraneous suggestions to avoid anyone else going down this same rabbit hole.


#403

:+1::+1:


#404

and provide me the new fingerprint so I can get that added...


#405

I have about 60 iris devices I'm looking to get rid of.....mostly v1 and v2 devices...about 1 of the entire product lineup from 2015...switched to entirely zwave plus network last month. However, I've kept the glass break sensor, water softener, water shutoff, several cameras, and 3 v1 keypads.....would be nice if these could become functional. The water shutoff somewhat works as is. Willing to donate whatever developers might need.


#407

Well, Steve White did write earlier that he saw delays in the 1/2 second range, which is about what I see. The Iris system responds virtually instantly when the button hits the bottom of its travel.

I tried removing all the apps except Smart Lighting (which I'm using for the toggle function), Groups and Scenes, and Dashboard. Issue is still there. Tried deleting Smart Lighting and using Button Control instead, and also see the issue. Timestamps show about 200ms fairly consistently from button to toggle.
[dev:33]2019-03-20 09:34:23.718 pm [info]Generic Zigbee Outlet was turned off
[dev:65]2019-03-20 09:34:23.535 pm [info]Samsung Zigbee Button button 1 was pushed
[dev:65]2019-03-20 09:34:23.523 pm [debug]parse: zone status 0x0001 -- extended status 0x00

Maybe it's the Centralite outlet? It's actually the only one I have like that (gen2 Iris smart plug).

Also, I noticed that the SmartThings button does not flash when pressed. I like the flash on the Iris gen1 buttons, as it gives a nice positive feedback that a signal made it out, and that the battery isn't dead. Is there a way to make the ST buttons flash?


#408

I don't believe the SmartThings/Samsung button has any kind of light.


#409

I have one right in front of me. It has a light under the bezel. It blinks green when pairing. I don't know if it has any other use or controls.


#410

Too funny. I have one right in front of me but it's already paired. I couldn't see any place they would put a light. I stand corrected!


#411

You have an end to end response time of under 200 ms, I don't understand why you think this a problem...


#412

Welcome to the community Phil. Below is the link to the supported devices. It's a great source to determine what version you can bring over and it helps in making a shopping list.

https://docs.hubitat.com/index.php?title=List_of_Supported_Devices