Lock Status Issue C-8 I have 6 zwave door locks. Last night they all stopped updating their status. I did a reset last night but that did not work. This morning I did a soft reset and a restore from a back up three days ago. No Change. Did a full power down then disconnect both power and internet, then reconected and restarted. Still no change. All other devices, including Zwave devices appear to be working correctly. The only thing I can think of to do is to roll back the .152 version. Deleting and reinstalling any of the locks does not make any sense to me as they are unlikely to all have issues at once.

Have you tried "rebooting" the locks by removing their batteries for a few seconds before re-inserting?

It may also be good to share what kind of locks these are, as some are known to be picky (old Schlage?).

1 Like

Thanks. Makes little sense to me but removing the batteries on one lock worked. So I did that on lock #2 and worked there too. Then, without removing the batteries, the other locks started working as well. All but one of these a Yale locks.

Can you post your z-wave details page in it's entirety?

1 Like

It's hard to read that. Can you screen shot it with windows snip?

Rick I have close to 70 nodes. That will take multiple screen shots. Before I do that can you look at this preference setting and tell me if it may be creating too much traffic? I have not found anywhere else where I can make adjustments. All my locks are set like this. I think it was the default.

I am also suspicious about this log information. I have one dashboard called MASTER that I was allowing to run 24/7 in Chrome on a second monitor. I wonder if this could be overloading something ??? Note the ms compared to the next highest.

None of the preferences you show generate traffic one way or the other. They just affect what you might see on the hub.

If you don't want to share the whole page, what most people are asking for in Z-Wave Details are:

  • how many devices and what kind using S0?
  • any signs of "ghosts," like blank routes or no. "Device"? (Neither is inherently problematic, but the latter is rare.)

I have 6 S0 devices. 5 are locks - all but one are Yale. 1 S0 device is a garage door opener.
7 deviecs show 1 route change, 1 shows 2 and one shows 8 - and that one is a lock and closest to the HE Hub. All the rest of the devices show route changes 0. There are no blank devices but I do have four that look like this with "Discover" in place of a device name.

Those are what I meant. Try to remove them. Hit "Refresh" once or twice (waiting a bit in between), and it should show "Remove." If not, and you didn't successfully re-pair that device (it is likely a failed inclusion), find it and remove power or reset it. If removal fails, keep "Logs" open while you try and you should see more information from the hub.


Can you clarify, the next to last column says S0, or None? Those are two different things as well as S2.

If you truly have 60 with S0, you are going to have issues.

That is fine. You can hide/compress your post by hitting the gear menu in the top right corner of the editing box (end of row where you do bold italics, and so on).

Click "Hide Details" and put your pictures within the section where it says "This text will be hidden" You can use this to hide either text or screenshots.

click the plus sign! :arrow_down:


Surprise Love GIF by TINDER

That's fine :slight_smile:

Turn off debug logging. Other than that it's fine. Trying to get a broader pic of your mesh.

Nah that looks fine. My stuff is far larger and runs like a dream. This is just a snap of a few of my top one.

Rick: I have worked this down to three nodes that are not identified with any device and have the "Remove" button on them. However, when I click on Remove nothing happens and they stay on the list. There were originally 4 of this and I managed to get rid of one buth these three remain. All 3 have the same "device class" information which is different than any other nodes. I have run the Repair Zwave option but that did not clear them. Should I just ignore them?

No they are ghosts and can/will impact your mesh. They are created by failed pairings. Likely the device after the ghost is the one that created it. You can try the following

Find device. and disconnect power.

Shut down hub, pull power for 2 mins and power back up.

Try remove again.

If this is not successful you will need a z-wave stick paired as a secondary controller and the free silabs software to remove the ghosts. Any z-wave stick will do

Rick: After reading all that is involved with the Ghost Removal in your attachement I decided to go back into my hub and keep trying. After Refreshing and then Clicking Remove I was able to get one of the three removed. After doing the same with the other two several times I evntually got them both removed as well. In the process one more new node popped up with the Discover button but I was also able to Refresh and Remove that as well. So, as far as I can tell all my "GHOSTS" are gone.

Thanks for you help.

Good deal. Anything basically without a route is suspect.

I have a three with nothing in the last "Route" column. They are a smoke detector and a couple of plug which are current paired but not in use and not plugged in. Should I try and repair the smoke detector. I have three and the other two show routes.
After I refreshed the smoke dector with no route It now has the "Replace" button

Looking closer the smoke detector shows a battery level of 82 and has not reported for a couple of months so I can see what I need to be working. No response necessary.

It likely dropped off the mesh. See if you can wake it up. If not remove and re pair. The fact that the name is in there (brk brands) means it's not a "ghost" but the lack of route shows it's not reported in.

Thanks. Already on my desk.......