Location: zigbeeOff event not triggering

Like many users of Hubitat, I have been experiencing events that turn the zigbee radio offline since the new C8 code is out (even though I am still on the C7). To work around this annoying issue, I configured a rule such as this one

but it never triggered:

One again, my home went for hours without zigbee working and without the hub fixing itself.

Didn't work for me either. I'm only experiencing 8 second zigbee outages though; not as serious as you. I also tried to simulate by turning off zigbee radio. That didn't work either.

1 Like

Does "zigbeeOff" show up as a location event? From the logs you posted, "zigbeeStatus" appears to be the location event.

The options are as follow:

1 Like

Thanks for your feedback. We are looking into it.


It just seems to have worked for me.
I'm using hub version

1 Like

Nice. They did say they would fix the Zigbee off event in a new release, although the release notes for 140 don’t mention this

I know. That's why I'm going to let the rule ride for a while. The 8 second outages don't bother me that much, but I'm curious if it indeed works.

I wonder if you could use it in a rule with a timed delay, so the little outages won't reboot the hub. I'll have to see.

And here it is in Location Events log:

1 Like

Download the Hubitat app