Lights remaining on, and logs inaccessible since update

Most, if not all of my lights are staying on after being motion activated, and are acting generally unreliable since around the time I got the new update. I also cannot access the logs at all, all I get is what is shown in the screenshot above.

I tried rebooting everything, running a repair. Should I try reverting to a backup?

edit: I restored to a backup and its still the same, and cant access logs

Edit2: rolled back to previous version, everything works fine now

1 Like

Similar issue here. Random lights won’t shut off after motion, contact driven lights on randomly slow to turn on (10 secs+), OwnTracks not updating wife’s presence.
Seeing as you had success with a rollback I will try that also as everything had been excellent for months.

I also have some issues with light that sometimes don't turn off after motion, and also it doesn't work setting boolean after upgrading

This error 500 comes from some issue with the scheduler, it seems. But the page shouldn't bug out like this no matter what. I can definitely fix logs page in the next iteration. Not sure about the lights yet, will need to investigate.

I have the same problem with lights staying on (presumably) since a recent update.

C5 running then reverted to and problem persists.

Can you try opening the rule(s) that trigger lights off and saving them? Does that make a difference?

1 Like

'and saving them'

What does this mean?

Hitting Done usually does that for you…


If simply opening and then saving the rule as thebearmay says is what you're asking then yes. I have opened and saved the rule during my troubleshooting process.

1 Like update should take care of the 500 on the logs page.

2 Likes update should take care of the broken scheduler, too. If it finds some scheduled task with inconsistent data, it will delete the task. That means something might not fire once. But that beats a non-functional scheduler by a mile.