Light group stopped working but individual lights still do

Wait...what do you mean when you say the group doesn't work? If the group is off and you turn the group on, the individual lights do not turn on but the group device does?

@bjcowles My group is a virtual group under devices. Your screenshot looks to be part of a rule? I’m just using a group to turn on multiple lights at once. I also have groups for the bedroom and living room and they work just fine although they are Sengled CT bulbs. The living room group was working fine until recently.

@Ryan780 Yes if I turn on the group the lights in the group don’t turn on. If I turn a single light on in the group then the group controls just that light, so once a light has been controlled individually it works in the group...until the next day.

What app are you using to group them together? This screenshot is of the Groups/Scenes app, where you should create your group app.

Guess the group shows up under apps also :joy:

I do have that option on so I’ll turn it off and see what happens.

Well same thing this morning the lights wouldn't turn on using the group. Found another thing interesting if I change the level while they're off then they will turn on and all group commands after it work just fine. So here is a summary of what's going on:

  1. The group won't turn on the lights in the morning
  2. Turning on an individual light then the group will control just that light
  3. Changing the group level turns on all the lights and their level and the group will control all just fine after that.
  4. The next morning repeat the problems.

Here are my setting for the group which match what @bjcowles has.

Why type of devices are Living Room Port and Living Room TV? Are they both Zigbee bulbs?

Man, I wish I were smart enough to figure out why this isn't working for you! I looked at all of my settings again, and remembered that, at some point, I changed my bulb's drivers to 'Generic Zigbee Bulb'. The reason I did this was I found level changes in the group device where not being reflected in the individual Sengled Element devices.

Maybe that could contribute to your issue? I don't know. But I vaguely remember having a problem with the group device and the bulbs being on at 100%, yet the device details for the individual bulbs showed the bulbs on at 0%.

Sengled A19 Zigbee

OK I remember when setting up my Sengled CT bulbs I had to do this and will try with these Sengled bulbs. Strange thing is they worked fine for months w/o any problems and suddenly the past month with some other Hubitat problems. These all popped up with no device or app changes in Hubitat and probably from a firmware update.

What it sounds like is the messages are not getting to the bulbs. What other devices do you have on your zigbee mesh? Have you added any new ones recently? Have you tried turning off Zigbee group messaging?

2 Sengled (Living room group)
2 Sengled CT (Bedroom group and work just fine)
2 Sengled CT (Basement group and work just fine)

All added the day I got my Hubitat and nothing changed since. I'm going to try the Generic Zigbee Bulb for now and if that doesn't work try turning off group messaging. this group is a group of groups? Then you can't have zigbee group messaging turned on. You can only have that turned on if the devices in the group are zigbee devices. You don't have zigbee devices in your have groups.

Nope 3 separate groups with 2 devices in each,

Okay...sorry i misunderstood.

Those are the only devices on your zigbee mesh? You don't have any repeaters?

Those 6 bulbs are my only zigbee devices.

That could be part of the problem. The sengled bulbs don't act as repeaters. How far from the hub is the porch bulb? Have you tried turning off zigbee group messaging?

@Ryan780 I don't that not having a repeater is the problem. For one each light still works individually just fine just not first thing in the morning as a group. Second they worked just fine for 2 years with my Wink 2 hub (well when the Wink service was actually working) and also no problems with my first several months with Hubitat. Unless a recent Hubitat firmware update lowered the power then it's something else.

Even thought it's called living room porch it's on the inside on the porch side not trying to go through outside walls.

I'm going to try the generic zigbee driver first then will turn off group messaging if that doesn't fix it.

Well this morning the living room group worked and maybe changing from using the Sengled driver to generic Zigbee did the trick. You would think that Hubitat having a Sengled driver would work but that’s two different types of Sengled bulbs it doesn’t.

1 Like

What a great community!!

I just had the EXACT same problem with the EXACT same bulbs. Haha. Thanks for the quick solution.

As an FYI, changing to 'Generic Zigbee Dimmer' did work for me as mentioned above but since I always want the lights to be at 100% brightness, I changed to 'Generic Zigbee Switch'. This way, I can't hit the slider by accident and reduce the brightness(which I have already done a few times). I'm not sure if this is the way people normally handle this, but just thought I'd mention it.

Thanks for the tips. :+1:

Looking through posts, I. do in fact have this. I can watch a Group itself turn on, and the lights in it wont. I do this via a button. It I click the button again, I see the Group turn on again and then the lights with it

dev:432021-12-19 10:56:48.586 pm infoLounge Color 5 was turned off

dev:422021-12-19 10:56:48.209 pm infoLounge Color 2 was turned off

dev:472021-12-19 10:56:47.786 pm infoLounge Color 4 was turned off

dev:462021-12-19 10:56:47.402 pm infoLounge Color 3 was turned off

dev:452021-12-19 10:56:46.993 pm infoLounge Color 6 was turned off

dev:442021-12-19 10:56:46.583 pm infoLounge Color 1 was turned off

dev:492021-12-19 10:56:44.544 pm infoLounge Lights switch is off

app:1342021-12-19 10:56:44.540 pm infoOff: null

app:1342021-12-19 10:56:44.537 pm infoZigbee Group Off

dev:612021-12-19 10:56:44.030 pm infoX - Sylvania Dimmer button 2 was pushed

dev:612021-12-19 10:56:44.027 pm debugparse: [raw:catchall: 0104 0006 01 01 0040 00 CA0B 01 00 0000 00 00 , profileId:0104, clusterId:0006, clusterInt:6, sourceEndpoint:01, destinationEndpoint:01, options:0040, messageType:00, dni:CA0B, isClusterSpecific:true, isManufacturerSpecific:false, manufacturerId:0000, command:00, direction:00, data:]

dev:492021-12-19 10:56:34.227 pm infoLounge Lights switch was turned off

app:1342021-12-19 10:56:34.219 pm infoOff: null

app:1342021-12-19 10:56:34.216 pm infoZigbee Group Off

Looks like it might be Group Messaging mucking with me Simple Lights Not Turning on all lights - #12 by bravenel