Kindle Fire/Fully Kiosk/connection issue

I have three Kindle Fire tables on my HE system. Just one of them has an issue with staying connected. After about three days I see that the tablet has lost it's connection. If I restart the Kindle everything comes back fine for another three or four days before it happens again. I have the same problem if I use Actions Tiles menus or HE Dashboards. I have turned off "Smart suspend" and matched all the Fully settings with the other tablets but it continues to happen. This is a 9th generation Fire 7" and the Fully version is 1.43.1. I suppose my only next step will be to do a factory reset on the Kindle and start over but first I wanted to see if there are any other suggestions or tips. For example, could this just be a 9th Gen Fire OS issue I can't change?

I am having a similar issue with my fire tablet 8. I don't think it has to do with HE, Actiontiles or any other. If I look it shows connected to my network but doesn't have internet. I cant browse or do anything. So I have been look for a solution outside of Hubitat.

I finally solved my issue. I bought a new Kindle Fire 7. My old one just kept dropping the wireless connection. I repurposed it as a Kindle again and it is working fine for that purpose.

I have had many similar problems with the Fire HD 8 8th generation. Locking the 2.4G to a specific channel seemed to help (a lot), but ended up replacing them with the Fire HD 8 Plus 10th generation which have worked fine. I live in the city with heavily congested WiFi so assume that has caused some of my problems.

Hey All!

I recently started experiencing the same problem — and seemed to find a resolution that (knock on wood!) is sticking.

In the tablet’s settings, under power management (or something to that effect), there’s a setting to do with “smart suspend”. I disabled that option, and my tablet hasn’t lost its connection since. Give that a check, and hopefully you’ll be as fortunate as I’ve been :slight_smile:

Download the Hubitat app