Inovelli Fan/light

it seems slow to respond (from the switch directy also) also when i dim it it maybe goes down like 5% ???

I have the inovelli driver installed. any idea?

fan is 10 feet from the outlet and it is wired properly with H and N wires at the switch, and H,N,F,L at the fan unit (thank goodness my fan wire had lables on them !!)

Changing Parameters 1-4 should let you find your sweet spot

I just installed my first 2 this past weekend. I believe this is because it's technically a scene controller so when you push a button, it has to make sure you are not double, triple, quadruple.... tapping before it does its business. I think it allows up to 6 presses.

does yours dim the light? i set it 5% and it hardly dims at all

Are you using the light control with smart bulbs (e.g. Local protection settings for Light is enabled)? If this is the case, then I agree it's very slow to respond.

If you're using it to control the bulbs in the fan directly, then I didn't have the same experience and found it to control them without delay.

yes direct in the fan it also will not dim

Did you update the firmware to 1.36?

these options are not on the page for the device in hubitat

wont even let me check

responds to power on/off really fast

okay did setting > zwave details > click on it, THERE are all the settings !!! why is this not on the main page?

Also its currently on 1.34 but same results "sleepy error"

okay trying the biult in firmware updater and its at 60% now

nope that fails too :frowning:

1 .Pull the air gap at the bottom of the LZW36 to cut power to it for 30 seconds.
2. Exclude the switch.
3. Pull the power again for 30 seconds.
3 Include manually, don't use SmartStart. Leave all the security unchecked.

Try the updater again.

after update do i need to include again with the security?

You don't need security for a light switch.

Yeah but it near 3 locks that need s2 reaper and there battery fade very fast if I done have one there

Having a repeater near your locks is a good idea, but a device acting as a repeater will forward S2 messages even if it is not included with S2.

Didn't know that, I'll try this tonight ran out of time yesterday