Initializing

Not a good morning... :frowning:
HE running fairly well for a few months, this morning I decide to add an Inovelli dimmer, I already have at least 10 on my hub, never been a problem.

First I run an exclusion of the new dimmer switch, and my hub reports that it is unpairing one of my existing dimmers, WTH? okay... I'll add it again later. But now nothing will add to the zwave network, everything hangs on "initializing". I tried rebooting the hub a few times, and going back to yesterdays database. Now I'm stuck. Any ideas?

What version hub do you have?

I have the Hubitat Elevation with ZWave built in, USA. It's the one that was being sold a few months ago on Amazon as the latest version.

I think what April meant was which firmware version your hub is on.
There were a couple of recent firmware versions that had some problems with zigbee device discovery.
If you upgrade to the latest firmware, I believe the issue is resolved.

Andy

2 Likes

I'm on 2.2.0.132
A few hours later I tried again and after a few attempts the pairing process worked. Both devices (new and existing that was unpaired) both took multiple attempts before a successful pairing.