In Desperate need of help

Hi Folks - For the last 2 weeks all of my automatons were running perfectly. As of yesterday, Nothing is running or working. Automatons do not work. Turning devises on and off from the control panel used to be an instant action, now I cannot get a light to turn on from the device page. When i press "on" the status remains off.

Last night i ran a repair on the zwave network and went to bed. Got up today and there is nothing. I have rebooted the hub several times and nothing. I even restored back to version (where everything was working) and still nothing. Logs are not showing me anything useful at all.

Does anyone have any clue as to what i can do to get this running. I am about to throw in the towel!. Thanks for any help you can provide!


Have you tried shutting it down fully and unplugging it for 5 mins? The firmware update for the z-wave seems to need a power down sometimes

Anything in the error log?
Click Show Past Logs
search for: error

@ Borristhecat & arnb -

Thank you both for the incredibly fast response. I shut the hub down for 30 minutes and it came back with all my automatons working. Thank you both so much for the tips!