Hue Motion Sensors and other Zigbee acting funky

I have a Hue motion sensor in my hallway that's been rock solid for about 6 months now. zero issues, very fast. today it stopped working, showing a red light instead of turning on the hallway lights like normal. I at first just assume battery, but after replacing the batteries and removing it from the mesh, i cannot get it to re add.
things I've tried:

factory resetting the motion sensor
using a different (new) Hue motion sensor
shutting down, unplugging my c7 and then restarting
I brought the sensor right up to my c7
I unplugged the zigbee bulb i have in my office

Now it seems i'm having general zigbee issues, other sensors are not responding. (two aqara motion sensors)
this is all very strange as ive never had zigbee problems before, always zwave. when i first connected my Hue sensor is was immediate and i never had an issue.
the furthest ive gotten is, about 1 in 10 pairing attempts, the sensor will connect as a "device" i can then select the correct driver, but no activity from the sensor. I even put in the custom driver that was suggested on another thread here.
I don't have a Hue bridge as these two motion sensors are the only Hue stuff i own.
thanks for any help

Have there been any other recent changes in your home networking lately? Any chance you recently changed your home WiFi setup? It sounds like something might be causing 2.4GHz interference with your Zigbee network.

What Zigbee channel is your Hubitat Hub configured to use? Channels 15, 20, or 25 are ideal to prevent 2.4GHz WiFi conflicts.

What 2.4GHz WiFi channel(s) is your home WiFi configured to use? Channels 1, 6, and 11 with a 20MHz channel width are ideal to prevent Zigbee conflicts.

2 Likes

Or potentially and changes with any repeaters you may be using... But more likely one of the causes @ogiewon is suggesting...

1 Like

hmm..nothing has changed that i know of. my zigbee channel is 20 and my wifi 2.4ghz is set to auto.

Ding, ding, ding!!! Try changing it to use either 2.4GHz channel 1, 6 or 11 and force the channel width to 20Mhz.

The Auto setting may have caused the 2.4 WiFi channel to change and clobber your Zigbee network. It's worth a try!

5 Likes

just switched to channel 11. ill check back to see if that makes a difference.

1 Like

I just got one to connect!!! looking good, thank you!

2 Likes

That's great news!

Download the Hubitat app