Hubitat Mobile App Released


#529

Anyone having problems getting the cloud version to load or getting the cell/mobile app to connect?

Keep getting the message on screen with the cell/mobile app


#530

Since the latest app update each of our iPhones have logged out once on their own
App ver 1.0.4
Build 48
on iOS 12.3.1
on both an Xs and 6s

On my Xs when I logged back in it asked which phone was mine but would never finish "Loading Mobile Devices" so I could choose after force closing the app and reopening it seems it chose the correct one on its own and didn't create a duplicate entry in either case. On my wife's phone when it forced her to logon again it didn't even ask which phone was hers it just reconnected. This hasn't caused an issue but doesn't appear to be the intended behavior.

Thanks.


#531

Same issue here. IPhone 7 ios 12.2. Though I've been logged out more than once


#532

I still occasionally get the token expired message, even with the latest version on Pixel 2 XL Android 9.0. It is defiantly much better though with the latest update.


#533

I also get the neverending "Loading Mobile Device..." the first time I log in with either my or my wife's iphone. If I then kill the app and start it up again, it seems to have created/picked the correct device on its own.


#534

my problem is "No response from hub" when I try to connect to the cloud from the hub or the message in my previous post on my mobile app

However I have no problem connecting to the LAN version


#535

Solved: ended up rebooting system and "hey presto" it worked, which is strange as I rebooted a couple of times yesterday after installing several apps and having same problem.

Gremlins strike again LOL


#536

it is so weird. App has been bullet proof since update, but today when I came back into the fence it didnt fire. Was signed and and everything. logged out and back in fixed it. Will keep an eye on it.
iphone xr, latest software 12.3.1


#537

Mine had been working very well, until today. On rare occasion it wouldn't update correctly but a "send geo event" would usually set it straight. I tried it several times and it didn't work. I rebooted the hub, logged out of the app and it stilled show me incorrectly inside the geofence. I restarted my phone and when I went back into the app, my geo fence resized itself to considerably larger than I had it set. Back to the default, I'm guessing. Others have reported this but this was the first time it had happened for me. Anyway, it showed me correctly outside the geofence. I just noticed that there was an "Unknown error: the Geofence service is not available now". So I don't know if it was just amazing timing and coincidence that the service is backup(if it was down) when I restarted my phone or if that had something to do with it. I'm on an S7.


#538

My wife's phone just stopped updating the presence device June 24th at 8pm was the last time it updated. I checked the app and it is still set to "Enable Geofence" and the location shows correctly and on the geofencing tab it shows that it is "Out of Geofence" but it will no longer update the device telling Hubitat that it away. Her phone's device events show the device has gotten text messages since the 24th but it hasn't updated location since then.


#539

I had this happen yesterday and after rebooting my phone, I had to log-in again (this is iOS). This morning when I left, it didn't update as well but seemed to when I clicked send geo event.

A side note, if it helps, is that I also couldn't get past the "loading mobile devices" screen without force closing and restarting (and this is on an Xs as well).


#540

I'll try that Send Geo Event button on her phone tonight, thanks.


#541

I would concur with your post. It has met the expectations I had - that Hubitat would release a mobile app that had presence. Whether it ended up replacing or supplementing Pushover is something to determine over time from using it for a little while. I think the whole point of Hubitat is to have flexibility - and that means the end user has a role too. The rules don't completely write themselves. The release of the mobile app is another tool / service to integrate with how you want your system to work.
Big kudos to the Habitat team for continuing to innovate and looking forward to what's next.


#542

Seems that for mobile application to work properly, hub must be rebooted every time if internet was disconnected. I noticed that if I reboot my internet modem, application will not connect to my dashboards until I reboot hub.


#543

This same problem is happening with me, if internet is down/disconnected only once I reboot the HE hub the app will connect again


#544

Sounds like another firmware update is needed


#545

The thing that drives me mental is the inconsistency.
This morning I went to the shops and the presence/iOS app fired. Then when my wife and I left later at the same time, only her device fired out of the fence (but the dashboard showed we had both left). But then when we came home both of them fired, im lost.




#546

@patrick Please if you guys can extend the radius. my wife's phone needs like 3 or 4 mile radius.

thanks,


#547

The mobile app is a hot mess. Often it never connects. Randomly it will require re-login (without touch or face-id, this makes it USELESS). HSM dashboard is so ugly, and rarely updates the tiles status. Often, especially when disarming, I have to close the dashboard completely and reselect the HSM dashboard to see the alarm status.

The dashboard tiles being able to autosize is great, however the default size is useless.

All in all i is SO slow it's not funny.

As I have heard before, is it spouse friendly? Not even close!

I'm not bashing HE, I generally love it having been a ST user for years, but there is a lot of polish needed to make it really useful (specifically fix IFTTT integration!!)


#548

What's wrong with the IFTTT integration? I use it everyday to control my Wyze Cameras. It's been very reliable, although sometimes a little sluggish (but IFTTT is always a little sluggish!)