Hubitat Missing Platform - Blue LED is ON - Nothing is Working

Hello Everyone - this is my first time posting so please forgive me if I've posted this incorrectly.

I've had my Hubitat running happily for the past year without any issues, but it stopped functioning yesterday, and I can't get the device to boot up.

The fault symptoms are:
1: Blue LED stays on after power up - no green LED.
2: Unable to login to Hubitat via the web interface (connection is refused).
3: Alexa is unable to communicate with any smart devices in the house (eg: bulbs, switches,buttons etc) that Hubitat normally advertises to Alexa (Alexa reports device not responding), and all of the automated sequences that I've programmed in via the Hubitat App interface have ceased working.
4: However Hubitat IS responding to pings at the expected IP address, and the associated MAC address is correct.
5: The ethernet switch port where Hubitat is attached to my network indicates normal traffic statistics on the port ie: no error packets and no re-transmits. The switch port is reporting the device is connected at 100Mbs/FDX which also appears normal. So I don't think we have a switch or cabling issue.
6: Connection via is possible, but on the diagnostic screen I noted that no platform version is being reported, so I'm guessing this is the likely culprit:

Hub Information

Platform Version:
Hardware Version:
Rev C-5
Hub ID:
IP Address:
Diagnostic Tool Version:

7: Hubitat User Portal lists my Hubitat Hub but when I click on the hotlink for the device the connection is again refused. Running the Hubitat app on my phone I get the same fault symptom.
8: Have tried numerous power off/power on resets of all network equipment - no change in fault symptoms.
9: Have tried the "Soft Reset" option on the Diagnostics Menu - no change in fault symptoms.
10: Tried the "Boot in Safe Mode" option - no change in fault symptoms.

I emailed Hubitat tech support yesterday (currently waiting for a response - but it's the weekend, so obviously it might be a day or two before they are back at the workdesk.

However the current chaos in the house from things not working are causing some stress in the family and I'm at my wits end. Can anybody guide me on how to do a factory recovery? I'm assuming that's about the only I have left is that correct??

Any guidance on the above problem would be extremely appreciated.

Go back to 8081, click download backup. Pick backup from day you knew everything was working and save it to your pc. Then click soft reset and follow instructions. When it comes back up restore the backup you made to your pc and it should be good


Thankyou rlithgow1!!!! YES!!! that worked!! We are now up and running again! You are pure gold. My wife said to send you a virtual hug! :blush:


Likely you had a corrupt database. Downloading the backup actually cleans it up. Doing a soft reset clears the database (but not the radios) and restoring the now clean database gets you working again


Thanks again for your help. I really appreciate the help you gave me. :slight_smile:

That's what we're all here for

1 Like

In my case even a blind squirrel finds a nut once in a while