Hubitat™ Dashboard Documentation


#485

I've tried that already a few times and able to replace this issue on 2 different computers on both Chrome and Edge and on my mobile phone using Chrome. I've cleared cache as well and rebooted my hub but not seeing any change. I had this option checked initially when creating this dashboard so this option was never disabled.


#486

That date format looks perfect to me (dd/mm/yyyy format ) . :laughing::wink:


#487

Had a feature request for the dashboard. I noticed a delay (especially when accessing via the cloud) between pushing a tile and waiting for the state to change. (For instance, pushing a switch to turn on the lights....it takes a few seconds after pushing it for it to turn green).

It would be great if we can have a state that indicates something has been pushed. People who use my dashboard often push the same tile twice as they aren’t sure if the first push was registered


#488

Is this on sharptools or stock dashboard? The stock dashboard does darken the tile while waiting for a response, at least in my experience. The sharptools dashboard does not, and that's the main reason I stopped using it.

Top tile pushed, waiting for response.


#489

I'm with @destructure00 on this one: My dashboards also darken the tile when they are pushed and waiting for a response.

That said... There is one case I've seen where the dashboard doesn't do this properly: If you have a tile to Arm/Disarm HSM. The status for HSM never updates itself after arming or disarming. You have to reload the entire dashboard to get the updated HSM Status.

I've been meaning to report this for ages. Is this a known issue with HSM status on the Dashboards?

-Jeremy


#490

@patrick has mentioned there’s a major rewrite of Dashboard coming......