Hubigraph property error

Since last few weeks I have started getting the below error:

The device (Hub Information) being graphed is working fine otherwise

Also, for all my other devices such as motion, contact sensors HubiGraph is working perfectly but the long term storage for this single device seems to have got broken.

Any way I can rebuild that file for this single device or something to resolve that error? I do not want to reinstall and create all the Hubigraph graphs all over again.

I forget - and the hub I have Hubigraph is currently unavailable - but is LTS selectable on a per graph basis? If so, maybe you could remove and re-add LTS back.

Yes, in Hubigraph LTS is per device attribute basis as shown below. I have already tried removing the particular device from this selection...but later, when I add it back, it seems Hubgraoh remembers the attributes and settings selected.

Any thoughts here on how I can try to rebuild those device files, without having to recreate my complete hubigraph setup?

You could try renaming the LTS files for those attributes and see if it will create a new file for them.

That is possible? Let me search for the file

I see an option to delete file only in the file manager. Should there be a rename option too?

Probably isn’t one, but if you download it you could then delete it from local storage and re-upload if that isn’t the answer.

I deleted the files for the outlet l problem attributes... I think that fixed it! Thanks