Hub mesh - hubs no longer see each other

I've had a hub mesh running with a C5 and C7 for months. There aren't many devices on the C5, so I'm not sure when this happened but I noticed today that the mesh is no longer active and the hubs don't see each other. I tried rebooting both and then power cycling both. I switched from UDP to TCP. No luck. Any suggestions for next steps? Nothing has changed recently that I can think of.

Thanks

Any changes to your router or your network configuration? Can you ping one hub from the other?

2 Likes

Did you reserve IP addresses for both hubs in your router’s DHCP settings? Perhaps one or both hubs’ IP addresses have changed?

2 Likes

Interesting. They still didn’t see each other this morning, but I hadn’t tried pinging each other. I did so, which succeeded on both, and now they see each other again. The IPs are reserved and hadn’t changed fwiw.

Thanks for the suggestions.

2 Likes

Odd. Glad it started working again but always frustrating when things just kinda start working without root cause.

Download the Hubitat app