Hub is going offline shows green light but can't be reached without reset

I have used this for a couple of years without issue. Now it seems to just go offline. I noticed when both google and amazon hubs were unable to reach the hub. It has a static IP set both on the hub and router. It can't be reached by web browser either during this time. I simply have to reboot. I tried making it reboot itself every 12 hours as a temporary measure but that didn't help. When I look at the logs it shows that Zigbee radio is offline but that doesn't explain not being able to log into the device. I have a limitation making it hard to type so forgive me. Getting up to reboot the hub 4 times a day doesn't help either. Let me know what I need to show you here and I will gladly do so.,
Thanks in advance,
Christopher

Do automations stop, or are you just unable to log into the hub and access dashboards?

Any errors in logs?

All automatons stop or fail to run. This happens at different times of day and night. Both Amazon Echo devices and Google Home devices fail to connect. When I reboot I have checked the logs to see and have seen Zigbee offline devices and there seems to be something like out of memory java heap space error, if that makes sense. What's weird is that it was working fine and this seems to me out of nowhere. I am sure that it's a reason I can't see. It's not helping with the wife factor though.

I'd open a warranty case and see if you can get a screenshot of that error to provide. I realize by "several years" the hub might out of warranty but that's still the best way to open an actual support case.

Which model hub are you using?

Issues with Amazon and Google connecting to the hub suggest a possible issue with the not being able to connect to the Hubitat Cloud server.

Since you've reserved an IP address for the hub in your router's DHCP server, might I suggest you try configuring the hub to use DHCP instead of a static IP on the hub itself. This has solved similar issues for many users, due to some quirks in how the hub handles a static IP address configuration, especially the DNS server settings.

Another possibility is that something on your home network may have jumbo frames enables. This is known to lock up the hub's network controller. Disabling jumbo frames on ALL devices in your home is a good way to troubleshoot and prevent this issue.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.